Announcement

Collapse
No announcement yet.

Speaker Client Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Speaker Client Problem

    I am having a lot of problems with speaker clients disconnecting - and have been having them from just about day one. It's not been a high priority, because they usually reconnect within a minute or two. But now it's getting annoying.

    The problem used to be limited to my Android phone, but now it's randomly disconnecting all of my clients. I don't see an obvious reason for this. Anyone got any ideas?
    Jul-15 3:03:22 PM HSTouch Server Warning Client dropped connection 192.168.1.128/35005
    Jul-15 3:03:22 PM HSTouch Server Client Android:Jim's LG G5 (192.168.1.128/35005) has raised LineDisconnected or was forced closed.
    Jul-15 3:03:22 PM Speaker Speaker host disconnected, Name: SPEISERS-PC IP address: 192.168.1.128
    Jul-15 3:03:22 PM ASR Speaker Client speech recognition stopped
    Jul-15 3:03:22 PM HSTouch Server Client Android named Jim's LG G5 has DISCONNECTED.
    Jul-15 3:46:57 PM Speaker Speaker host disconnected, Name: PAVILLION IP address: 192.168.1.115
    Jul-15 3:46:57 PM ASR Speaker Client speech recognition stopped
    Jul-15 3:46:57 PM Speaker Speaker host disconnected, Name: PAVILLION IP address: 192.168.1.115
    Jul-15 3:46:57 PM Speaker Speaker host disconnected, Name: PAVILLION IP address: 192.168.1.115
    Jul-15 4:15:36 PM HSTouch Server Warning Client dropped connection 192.168.1.121/38132
    Jul-15 4:15:36 PM HSTouch Server Client Android:Jim's LG G5 (192.168.1.121/38132) has raised LineDisconnected or was forced closed.
    Jul-15 4:15:36 PM Speaker Speaker host disconnected, Name: SPEISERS-PC IP address: 192.168.1.121
    Jul-15 4:15:36 PM ASR Speaker Client speech recognition stopped
    Jul-15 4:15:36 PM HSTouch Server Client Android named Jim's LG G5 has DISCONNECTED.


    Jim Speiser
    30-year veteran of Home Automation
    Still don't know squat

  • #2
    JimSpy Did you ever figure this out? I am having the same issue now.
    Never been an issue (with exception of a newer Android phone). I recently switched my MS box to Windows 10 and seemingly have recurring issue now.

    Comment


    • #3
      Ditto, from day 1.
      Real courage is not securing your Wi-Fi network.

      Comment


      • #4
        There is a problem with Android clients with dynamic LAN IP addresses disconnecting themselves. Assigning a fixed LAN IP address to those tablets will correct that particular problem. I use the IP Reservation feature on my router to assign a fixed IP address to my Touch Tablets.

        Comment


        • #5
          Same problem. Win10 clients! Don't know where to start?

          Comment


          • #6
            Originally posted by Meapilot View Post
            JimSpy Did you ever figure this out? I am having the same issue now.
            Never been an issue (with exception of a newer Android phone). I recently switched my MS box to Windows 10 and seemingly have recurring issue now.
            No, I have not.

            And all my devices are FIXED IP addresses in my Gryphon router.


            Jim Speiser
            30-year veteran of Home Automation
            Still don't know squat

            Comment


            • #7
              Originally posted by BobSpen View Post
              Same problem. Win10 clients! Don't know where to start?
              What is the exact error you are seeing? What user are you using for the speaker client connection? Are you running any firewall or antivirus software that may be interfering with the connection?
              -Rupp
              sigpic

              Comment


              • #8
                Rupp,
                Changed my server a couple of weeks ago and I am not seeing as often--maybe that addressed the problem? No special firewall/antivirus; just "stock" win10 software. I will post here if I start seeing again.

                Comment


                • #9
                  Originally posted by Rupp View Post

                  What is the exact error you are seeing? What user are you using for the speaker client connection? Are you running any firewall or antivirus software that may be interfering with the connection?
                  I know you're talking to BobSpen, but just a reminder that my error messages are in my log snippet in the OP.


                  Jim Speiser
                  30-year veteran of Home Automation
                  Still don't know squat

                  Comment


                  • #10
                    PS: Love the new designations - Pentaseer, Hectaseer, Omniseer, etc. Does that mean you can see my Omni? Welllll, I can see your Penta! So tuck it back in!


                    Jim Speiser
                    30-year veteran of Home Automation
                    Still don't know squat

                    Comment


                    • #11
                      Originally posted by JimSpy View Post
                      PS: Love the new designations - Pentaseer, Hectaseer, Omniseer, etc. Does that mean you can see my Omni? Welllll, I can see your Penta! So tuck it back in!
                      Just one hundred posts a day, and before the 2020 turkeys get carved you can be Omni yourself

                      Comment


                      • #12
                        Originally posted by JimSpy View Post

                        I know you're talking to BobSpen, but just a reminder that my error messages are in my log snippet in the OP.
                        Rupp,JimSpy,
                        FYI:Similar to JimSpy, I was seeing the "ASR" stop message followed by the "Speaker" disconnect message, then a reconnect message. I don't use HSTouch so I don't see that disconnect!

                        Comment

                        Working...
                        X