Announcement

Collapse
No announcement yet.

How do you replace a Z-Wave Stick+?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do you replace a Z-Wave Stick+?

    So I'm needing to replace a possible faulty Z-Wave Stick+. The info I've found on here to do it consisted of just going into the PLUGINS>ZWAVE>CONTROLLER MANAGEMENT>BACKUP..... then removing the old Stick+ and putting in the new one... then going back and hitting RESTORE. But when I do this it's looking for same random file (not the backup file that I created) that is supposed to be located in the damn folder at the backup file. So it fails.

    I then read on another thread to backup... then just go to the Stick node from the DEVICE MANAGEMENT page, going in and deleting it manually. Then install the new Stick+, and try to RESTORE. Well it's still looking for the same file thats not there and never was there. I then just selected IMPORT NODE INFO FROM CONTROLLER AND SCAN DEVICES.

    Doing this caused the following:
    ----------------

    Loading network information from your Z-Wave interface...
    Done.
    Synchronizing network information against HomeSeer devices...
    Getting Z-Wave node list for network CF9C0063...
    Found 53 Z-Wave nodes
    Syncing Z-Wave nodes with device list...
    Synchronize nodes finished. Number of device nodes to be created/added = 2
    Device synchronization needs to get Z-Wave class information for one node.
    Warning: Failed to retrieve Z-Wave class information for node 4, device synchronization/creation will not continue for this node.
    Warning: Failed to retrieve Z-Wave class information for node 27, device synchronization/creation will not continue for this node.
    Warning: Failed to retrieve Z-Wave class information for node 28, device synchronization/creation will not continue for this node.
    Warning: Failed to retrieve Z-Wave class information for node 29, device synchronization/creation will not continue for this node.
    Warning: Failed to retrieve Z-Wave class information for node 31, device synchronization/creation will not continue for this node.
    Warning: Failed to retrieve Z-Wave class information for node 32, device synchronization/creation will not continue for this node.
    Warning: Failed to retrieve Z-Wave class information for node 34, device synchronization/creation will not continue for this node.
    Warning: Failed to retrieve Z-Wave class information for node 35, device synchronization/creation will not continue for this node.
    Warning: Failed to retrieve Z-Wave class information for node 40, device synchronization/creation will not continue for this node.
    Warning: Failed to retrieve Z-Wave class information for node 45, device synchronization/creation will not continue for this node.
    Warning: Failed to retrieve Z-Wave class information for node 50, device synchronization/creation will not continue for this node.
    Warning: Failed to retrieve Z-Wave class information for node 54, device synchronization/creation will not continue for this node.
    Warning: Failed to retrieve Z-Wave class information for node 55, device synchronization/creation will not continue for this node.
    Warning: Failed to retrieve Z-Wave class information for node 56, device synchronization/creation will not continue for this node.
    Warning: Failed to retrieve Z-Wave class information for node 57, device synchronization/creation will not continue for this node.
    Warning: Failed to retrieve Z-Wave class information for node 61, device synchronization/creation will not continue for this node.
    Warning: Failed to retrieve Z-Wave class information for node 62, device synchronization/creation will not continue for this node.
    Warning: Failed to retrieve Z-Wave class information for node 74, device synchronization/creation will not continue for this node.
    Adding using S0 Security, Negotiating or Verifying SECURITY SCHEME for node 1
    Warning: Failed to get a SECURITY SCHEME or verify the key from node 1. Device may not be added properly to HomeSeer.
    Warning: If this is an import, you may need to remove and add the device as some devices cannot be added with an import.
    Node: 1 Supports Class(es): ZWAVEPLUS_INFO, BASIC_V2, CONTROLLER_REPLICATION, APPLICATION_STATUS, SCENE_ACTIVATION, TRANSPORT_SERVICE, CRC_16_ENCAP, ASSOCIATION_GRP_INFO_V2, DEVICE_RESET_LOCALLY, IRRIGATION, SUPERVISION, MANUFACTURER_SPECIFIC_V2, POWERLEVEL, INCLUSION_CONTROLLER, SOUND_SWITCH, ASSOCIATION, VERSION, MULTI_INSTANCE_ASSOCIATION, SECURITY, SECURITY_2
    Node: 1 Controls Class(es): MARK
    Node 1 is a Z-Wave Plus node. Retrieving ZWPlus Info...
    Root Node Device Node 1 Z-Wave Sigma Static Controller was created for node 1 on network CF9C0063
    3 out of 3 Child devices of node 1 were created successfully.
    Finished with Z-Wave device synchronization.
    ------------------

    So all of the "WARNING" nodes above are battery operated devices. I tested them and none communicate with the system anymore.

    BTW I have a copy of the original HS3 folder as a backup, so I can overwrite anything if need be.

    Thoughts?

    Thanks all!

  • #2
    You can browse to the file you created using the first option in the drop down list.
    -Rupp
    sigpic

    Comment


    • #3
      Yes, it starts to load it then stops,at the top of the screen it says it's looking for another file which isn't there.

      Comment


      • #4
        As you can see from the screenshot below... I'm trying to load the old backup file that was used for the old Stick+, filename ZNet_F9AD5AA1.ZWAVE
        But once I hit START, the 4 lines appear then the FILE ERROR: at the top[ of the screen in yellow which is looking for NVR681.BIN which i checked that location and that file is not in there. I never created a file with that name before so I do not know why it's looking for it.


        Click image for larger version

Name:	yep.jpg
Views:	131
Size:	81.9 KB
ID:	1316173

        Comment


        • #5
          Next thing I tried... so in PLUGINS > ZWAVE > CONTROLLER MANAGEMENT Under Z-Wave Interfaces I hit ADD INTERFACE, plugged the new Stick+ in and added it. So now there are 2 Stick+ units and 2 Z-wave networks with different HomeIDs.

          The new Stick+ has 1 Node, while the old one still has it's 52 nodes.

          On the old Stick+ I "Back up this interface" then on the new Stick+ I try to "Restore a network to this interface" but again it's looking for that nvr681.bin.... but if I "Restore" the file back on the old Stick+, it will load no problem.

          So, how exactly do I move all the nodes over from the old stick+ network to the new one to test it out?

          Thanks all!

          Comment


          • #6
            Originally posted by Integraoligist View Post
            Next thing I tried... so in PLUGINS > ZWAVE > CONTROLLER MANAGEMENT Under Z-Wave Interfaces I hit ADD INTERFACE, plugged the new Stick+ in and added it. So now there are 2 Stick+ units and 2 Z-wave networks with different HomeIDs.

            The new Stick+ has 1 Node, while the old one still has it's 52 nodes.

            On the old Stick+ I "Back up this interface" then on the new Stick+ I try to "Restore a network to this interface" but again it's looking for that nvr681.bin.... but if I "Restore" the file back on the old Stick+, it will load no problem.

            So, how exactly do I move all the nodes over from the old stick+ network to the new one to test it out?

            Thanks all!
            You're going to need rjh involved.

            Comment


            • #7
              I messaged him, thanks!

              Comment

              Working...
              X