Announcement

Collapse
No announcement yet.

Transferring to new computer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • rwiese1
    replied
    Am I understanding this correctly? I have to reload each of the plugins that I have, a restore will not do this?

    Leave a comment:


  • JimSpy
    replied
    Originally posted by tome10 View Post
    What fixed the issue?
    Factory reset of the PLM.

    Leave a comment:


  • tome10
    replied
    What fixed the issue?

    Leave a comment:


  • JimSpy
    replied
    Originally posted by tome10 View Post
    You would compare the com port settings of the old com 4 (the original setup). The old system was using a USB-Serial adaptor right? Nothing's changed with the cabling right? It has to be a settings issue. I'm not familiar with this plugin either, but maybe there's some sort of error messages somewhere in the log, or in the plugin somewhere?
    Sorry, I didn't notice your response till now, because I transferred this thread to a different forum. The issue is resolved, but I want to thank you for your thoughts anyway.

    Leave a comment:


  • tome10
    replied
    You would compare the com port settings of the old com 4 (the original setup). The old system was using a USB-Serial adaptor right? Nothing's changed with the cabling right? It has to be a settings issue. I'm not familiar with this plugin either, but maybe there's some sort of error messages somewhere in the log, or in the plugin somewhere?

    Leave a comment:


  • JimSpy
    replied
    It is COM3 in the plug-in.

    Leave a comment:


  • simplextech
    replied
    Screenshots show it as COM3 .... change to COM3 in the Insteon plugin and restart.

    Leave a comment:


  • JimSpy
    replied
    Just realized, I'm probably posting in the wrong forum. This stuff needs to go to Sir Mark of Insteon.

    Leave a comment:


  • JimSpy
    replied
    Originally posted by tome10 View Post
    Maybe plug it into a different USB port and you'll get back to com4 lol. Seriously though, maybe this is a com setup thing where you need to match parity bits or baud rate.
    OK, now you're taking me back 20 years. Maybe I should install an MFM drive while I'm at it! I still remember how to format them - g=c:500!

    [sigh] OK, here we go...

    Here's a couple of properties screens for the COM3...
    Click image for larger version

Name:	USB Serial Port COM3 Properties 2.png
Views:	72
Size:	39.9 KB
ID:	1318095Click image for larger version

Name:	USB Serial Port COM4 Properties 5.png
Views:	65
Size:	96.3 KB
ID:	1318096Click image for larger version

Name:	USB Serial Port COM3 Properties 3.png
Views:	65
Size:	93.2 KB
ID:	1318097

    Looks like the FTDI driver is already resident, which would explain why the FTDI setup program tells me it won't run, because the driver I have already is better.

    So what am I supposed to match these settings to?

    Leave a comment:


  • tome10
    replied
    Maybe plug it into a different USB port and you'll get back to com4 lol. Seriously though, maybe this is a com setup thing where you need to match parity bits or baud rate.

    Leave a comment:


  • JimSpy
    replied
    Back at it today...so I changed everything I could think of to COM3...do I need to rerun that FTDI Chip thingamajig?

    Leave a comment:


  • JimSpy
    replied
    With the Insteon, it's on the Plug-Ins -> Insteon -> Configure page.

    Leave a comment:


  • zwolfpack
    replied
    Not an Insteon user, but do have Vista by same author. There, the COM port assignment is on the Manage Plugins page.

    Leave a comment:


  • JimSpy
    replied
    Ah, would that it were that easy. My friend, apparently you are unfamiliar with my domicile, The Nightmare On Alpine Heights. Why, just today, I've had a printer reconfigure itself to use a public domain IP address (and work!), a taskbar moved itself to the other side of the screen...but I digress...

    I get no errors in startup, but on the plug-in manager, the Insteon plug-in is still saying "WARNING: Please check the interface and enter the interface port information and restart HS." (In a lovely shade of amber, no less). And yes, I did change the port number in the insteon.ini file and on the insteon management page. Is there somewhere I'm missing?

    Leave a comment:


  • zwolfpack
    replied
    OK, so now change your plugin to point to COM3 and all should be good with the world!

    Leave a comment:

Working...
X