Announcement

Collapse
No announcement yet.

Devices linked to each other - only one works

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Devices linked to each other - only one works

    I have two GE Jasper switches linked to each other - yes, I know about the instant status. But I have forced the preferred route on each one to 1 (Z-Net).
    In any case, switch one works great - turn it on/off and switch two turns on/off. But if I operate switch 2, switch 1 doesn't respond?

    Any ideas why?

    Robert
    HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

  • #2
    Did you link A to B and B to A? There needs to be a two way link. Linking device A to device B does not automatically link device B to device A.

    Comment


    • #3
      Did you try setting the link for the second switch?
      -Rupp
      sigpic

      Comment


      • #4
        I linked A to B as well as linked B to A.

        So yes, there are two links. I might switch these out then for switches that support instant status. Just seems odd that it only works one way.

        Robert
        HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

        Comment


        • #5
          You should give these HomeSeer switches a go as they are a game changer when it comes to control. Up to 5 clicks to control other devices/events is a nice pallet to work with.
          -Rupp
          sigpic

          Comment


          • #6
            Which switches? WS200 series? I don't see any image or reference. I have both WD100 and WS100 switches and had to replace a WD100 just after 18 months. One WS100 turns on and off a few times when I turn it on - firmware up-to-date. I like and use scenes with both. Just not overly impressed with them otherwise especially when convert to C$... sorry.
            HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

            Comment


            • #7
              Originally posted by langenet View Post
              Which switches? WS200 series?
              Yes the WS200 Series.

              -Rupp
              sigpic

              Comment

              Working...
              X