Announcement

Collapse
No announcement yet.

Alex <-> HS3 Non-Operational

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Alex <-> HS3 Non-Operational

    I see where some of you had problems yesterday and this morning with your Alexa link to MyHS, but you are claiming it's fixed? I've had the problem all day, and it continues to this moment. Anything I need to do on my end?


    Jim Speiser
    35-year veteran of Home Automation
    Still don't know squat

    #2
    I've been back up and running
    tenholde

    Comment


      #3
      Ours was down on Sunday, but came back up Sunday evening.
      HomeSeer Version: HS3 Pro Edition 3.0.0.500
      Operating System: Microsoft Windows 10 Pro - Work Station

      Enabled Plug-Ins:
      2.1.0.119: AmbientWeather | 3.0.21.0: BLLock | 2.0.24.0: BLUPS | 1.3.6.0: Device History | 3.0.0.56: EasyTrigger | 3.1.0.7: MeiHarmonyHub | 3.0.6681.34300: UltraCID3 | 3.0.6644.26753: UltraLog3 | 3.0.6554.33094: UltraMon3 | 3.0.0.91: weatherXML | 3.0.1.245: Z-Wave | 3.0.51: HS Touch Designer | 3.0.0.40 Z-Seer+

      Comment


        #4
        Mine was down for a couple of days when I finally unlinked/relinked yesterday. It's working fine now.
        HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

        Comment


          #5
          Still down here.

          Comment


            #6
            In case anyone's wondering, this was resolved long ago. Apologies for the delayed update.


            Jim Speiser
            35-year veteran of Home Automation
            Still don't know squat

            Comment

            Working...
            X