Announcement

Collapse
No announcement yet.

Startup Log errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Startup Log errors

    ok so I enabled my ztroller and ti103. That is it.. and here are some errors in the logs.. saying im missing files???
    Attached Files
    HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

    HS - HS3 Pro Edition 3.0.0.435

    Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

    Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

  • #2
    Anyone know what this means?

    Jun-06 10:07:32 Info System connected to MyHomeSeer Service, waiting for acknowledge...
    Jun-06 10:07:32
    Info System connected to MyHomeSeer Service successfully.
    Jun-06 10:07:35
    Web Server Web Server authorized local login successful from: 192.168.2.105 User: bill
    Jun-06 10:07:35
    Error DeSerializing object (byte): Unable to load type A.cb99c99729402f641d5b80229dc8a0905+clsSelectorData required for deserialization. Source=mscorlib
    Jun-06 10:08:03
    TTS Speak ():Welcome to Home-Seer

    I just installed v3.0.0.181 and saw this error for the first time.

    Comment


    • #3
      Originally posted by Bill Grant View Post
      Anyone know what this means?




      I just installed v3.0.0.181 and saw this error for the first time.
      It has been happening with the last few HS3 releases. You can usually clear it by going to the Device Manager page, clicking on Show All, then change the sorting on one of the columns. For most people that clears it up, it did for me.
      Randy Prade
      Aurora, CO
      Prades.net

      PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

      Comment


      • #4
        error deserializing?

        After upgrading to recent version of HS3 I am getting this error:


        6/7/2015 7:34:39 AM ~!~Error~!~DeSerializing object (byte): Unable to load type A.cb99c99729402f641d5b80229dc8a0905+clsSelectorData required for deserialization. Source=mscorlibStartup Complete, 1 errors detected, check the log for more information.


        6/7/2015 7:34:39 AM ~!~Web Server~!~Web Server started on port 8084
        6/7/2015 7:34:39 AM ~!~Startup~!~Creating ASP.NET application host...
        6/7/2015 7:34:39 AM ~!~Web Server~!~Web Server authorized local login successful from: 192.168.1.129 User: Ricky
        6/7/2015 7:34:39 AM ~!~Error~!~DeSerializing object (byte): Unable to load type A.cb99c99729402f641d5b80229dc8a0905+clsSelectorData required for deserialization. Source=mscorlib
        6/7/2015 7:34:40 AM ~!~Startup~!~Start automation engine...
        6/7/2015 7:34:40 AM ~!~Startup~!~Initializing Speaker Client Interface

        Comment


        • #5
          Have you restarted your server since doing the upgrade? What version did you upgrade to?
          -Rupp
          sigpic

          Comment


          • #6
            Yup, that did it, thanks!

            Comment


            • #7
              Originally posted by Rupp View Post
              Have you restarted your server since doing the upgrade? What version did you upgrade to?
              By restart server you mean restart HS3? Yes I have done that and rebooted the hometroller S6. I upgraded this morning to version .181

              Comment


              • #8
                Originally posted by Bill Grant View Post
                Yup, that did it, thanks!
                Which did it, the restart of the server, or changing the sorting on the Device Manager page?
                Randy Prade
                Aurora, CO
                Prades.net

                PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

                Comment


                • #9
                  changing the sorting on the Device Manager page and then restarting HS3 did the trick for me...

                  Comment


                  • #10
                    ...and resorting the Device Manager page did it for me.

                    Comment


                    • #11
                      Hi, I have just upgraded to 194 and am seeing this error message on a start of HS3. However, when I go to Device Management and click "Show All" - nothing appears to happen, so I am not sure how/where I should change the sort order.

                      Comment


                      • #12
                        This worked for me:
                        -on device management page: choose "Device Type" tab and click on "Uncheck all"
                        - Click anywhere in the device management page: you should see no devices
                        - Now click on "Show all " tab
                        This bug has been around for months, but fortunately it doesn't impact on the functioning of HS3. Nevertheless I cannot imagine why the Homeseer people don't correct it. I am a lousy programmer but I'm sure it would take me at most half an hour to make that message disappear. Well, maybe the message serves some purpose for the programmers and it would still be there somewhere, but I would just hide it for the ordinary user.

                        Comment


                        • #13
                          Be sure to remind the developers about this issue by putting in a Bugzilla ticket on this.
                          -Rupp
                          sigpic

                          Comment


                          • #14
                            Originally posted by WfromL View Post
                            This worked for me:
                            -on device management page: choose "Device Type" tab and click on "Uncheck all"
                            - Click anywhere in the device management page: you should see no devices
                            - Now click on "Show all " tab
                            This bug has been around for months, but fortunately it doesn't impact on the functioning of HS3. Nevertheless I cannot imagine why the Homeseer people don't correct it. I am a lousy programmer but I'm sure it would take me at most half an hour to make that message disappear. Well, maybe the message serves some purpose for the programmers and it would still be there somewhere, but I would just hide it for the ordinary user.
                            Sorry for the late reply as I was away a couple of days. Thanks for your explanation - this does indeed seem to have worked! Many thanks again.

                            Comment

                            Working...
                            X