Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

HS3 Pushover Plugin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sending from HomeSeer isn't working for me either. Same ssl/tls error.
    HomeSeer 3, Insteon, Z-wave, USB-UIRT, Google Hub/Chromecasts/Smart Speakers, Foscam cameras, Amcrest camera, RCA HSDB2a doorbell
    Plugins: BLLAN, BLOccupied, BLUSBUIRT, Chromecast, Insteon, Jon00 Homeseer/Echo Skill Helper, Jon00 DB Charting, MediaController, NetCAM, PHLocation2, Pushover 3P, weatherXML, Z-wave

    Comment


    • Looks like the ssl/tls error was on Pushover side and they fixed it, my mesages have started to go through as of 10:00 AM EST/STD time

      Comment


      • Same here. Pushover messages working again as of 16:05 Amsterdam/Europe time.

        Comment


        • yep ... working for me now as well.

          Cor

          Comment


          • Version .48 has been submitted to the updater (might take a few days), no real changes other than to the fact that the documentation is now in the \Docs\ folder in your HomeSeer directory.
            My Plugins:

            Pushover 3P | DoorBird 3P | Current Cost 3P | Velleman K8055 3P | LAMetric 3P | Garadget 3P | Hive 3P |
            Yeelight 3P | Nanoleaf 3P

            Comment


            • Anyone have a link to the Homeseer documentation for this plugin? The link on the plugin is dead. If I can figure out how to create a device I should be good to go.

              Comment


              • A note to those worried about pushover and HS4. It should be straightforward to use the Big5 plugin to post messages directly to pushover. This would require getting a token for your own app (as I understand their policy). Big5 has the string building tools of .NET. So probably no need for a Pushover specific plugin or other scripting.

                I use Big 5 to get 5 minute prices from my electric utility. Homeseer uses those prices to decide when to run my steam humidifier in winter, and dehumidifers in summer.

                Comment


                • Originally posted by dmiller View Post
                  Anyone have a link to the Homeseer documentation for this plugin? The link on the plugin is dead. If I can figure out how to create a device I should be good to go.
                  The documentation is in the first post, in addition if you download the new version from the updater you will get a copy in the \Docs folder in your HS system.
                  My Plugins:

                  Pushover 3P | DoorBird 3P | Current Cost 3P | Velleman K8055 3P | LAMetric 3P | Garadget 3P | Hive 3P |
                  Yeelight 3P | Nanoleaf 3P

                  Comment


                  • I have just installed this on the weekend and I did some test messages which worked fine. Today I am trying the test with variables in the message but it isn't sending any message. I took the variable out and it still isn't sending any messages. I am getting an error in the log:
                    Mar-18 9:19:26 AM Pushover 3P Unknown Exception in Pushmessage Object reference not set to an instance of an object.

                    Comment


                    • Originally posted by pcgirl65 View Post
                      I have just installed this on the weekend and I did some test messages which worked fine. Today I am trying the test with variables in the message but it isn't sending any message. I took the variable out and it still isn't sending any messages. I am getting an error in the log:
                      Mar-18 9:19:26 AM Pushover 3P Unknown Exception in Pushmessage Object reference not set to an instance of an object.
                      I'm having the same issue. Is it possible to downgrade to the previous version?

                      Comment


                      • Weird thing is that it did work yesterday. Now it isn't working.

                        Comment


                        • pcgirl65 what version of PI are you running ? 0.0.0.47 or 48 ?

                          I just updated to 0.0.0.48 and I ran an event with a pushover including a variable and it works fine on my side.

                          have you tried building a completely new event and retry if you still have the problem ?

                          Have you tried disabling, remove and re-install ?

                          Comment


                          • I am using windows 10 not pi. I haven't disabled, removed and re-installed yet. Is this necessary? It did work a day ago and I didn't do anything else to HS today.

                            Comment


                            • Sorry when I wrote PI I meant what version of the Pushover Plug In ...

                              before removing, have you tried a completely new event and see if the problem is still there ?

                              Comment


                              • HA! I am using 0.0.0.48. I deleted the test event and did a new one and it did work! So how come it didn't work with the other test event? j Also, if I want to send a pushover with the devices name in the message, how do I do that. So for instance, I have an event that when someone arrives home it will turn on the heat and send a pushover message that they are home. How do I include the name of the device that has arrived home?

                                Comment

                                Working...
                                X