Announcement

Collapse
No announcement yet.

HS3 Pushover Plugin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    My linux log is full of these log's "tmrFlood Elapsed"
    I've read in this thread that some else also noticed this behaviour. Was this problem fixed in HS3 and reappeared in HS4? I don't see any option to disable debug in pushover

    (running Pushover PI 0.0.0.54)

    Comment


      I guess this is just the linux version as I'm running HS on Windows and the latest looks like .52...(HS3)
      HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

      Comment


        Originally posted by langenet View Post
        I guess this is just the linux version as I'm running HS on Windows and the latest looks like .52...(HS3)
        In the updater yes but .54 is published here: https://forums.homeseer.com/forum/ho...92#post1435192
        Jon

        Comment


          Originally posted by langenet View Post
          I guess this is just the linux version as I'm running HS on Windows and the latest looks like .52...(HS3)
          Yes I'm running the PI on linux. When I was running version .52 it had the same error so I hoped by updating it that the error would go away.

          Comment


            Does anyone have an example of sending multiple lines of text from a file as a pushover message in a script?

            Comment


              Love the plugin, not sure how I would manage without it.

              As of April 8, Pushover supports custom sounds. Are there any plans of adding this as an option in the plugin?

              Comment

              Working...
              X