Announcement

Collapse
No announcement yet.

Hs3 remove dead zwave nodes - Fixed!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hs3 remove dead zwave nodes - Fixed!

    Hi sll,

    How do i remove a dead zwave node from my hs3 controlled zwave stick?

    The node is a module which has been reset in error so cant remove it anymore by exclusion.

    Regards

    Bart


    Verzonden vanaf mijn iPhone met behulp van Tapatalk
    Regards Bart
    ------------------------------------------
    Win7 64Bit on Intel NUCI7 with SSD
    HSPRO 3.
    Devices; 1370 Events; 691

    Jon00 Scripts, JowHue, HSTouch, Plugwise, Z-wave, Ultranetatmo, Ultracam, PHlocation, BLUSBUIRT, MeiHarmony, Buienradar, MEiUnifi Pushover 3P, Random, Nest HSPhone and Blueiris

    Visonic Powermax Alarm System (HS3) Interface: http://www.domoticaforum.eu/viewtopic.php?f=68&t=11129

  • #2
    If you go into the root of that device and go to the ZWave tab there should be a button to remove ZWave node.

    Let me know if you find it and how you get on with it. I have tried it on one of my devices and it didn't work. Just haven't had time to look into it further so I'd be keen to hear if your experience.
    Nicolai L

    Comment


    • #3
      Also, I've usually had to try twice to get it to accept the Remove. You also need to ensure the devices is not actually responding (that Node ID#)

      Z

      Comment


      • #4
        Hs3 remove dead zwave nodes?

        I still canot remove a dead node via hs3 how can i resolve this?


        Verzonden vanaf mijn iPhone met behulp van Tapatalk
        Regards Bart
        ------------------------------------------
        Win7 64Bit on Intel NUCI7 with SSD
        HSPRO 3.
        Devices; 1370 Events; 691

        Jon00 Scripts, JowHue, HSTouch, Plugwise, Z-wave, Ultranetatmo, Ultracam, PHlocation, BLUSBUIRT, MeiHarmony, Buienradar, MEiUnifi Pushover 3P, Random, Nest HSPhone and Blueiris

        Visonic Powermax Alarm System (HS3) Interface: http://www.domoticaforum.eu/viewtopic.php?f=68&t=11129

        Comment


        • #5
          Did Anyone figure this one out?

          Comment


          • #6
            Make sure the device is not powered on when you use the option

            Comment


            • #7
              does the option exist then..?
              Regards Bart
              ------------------------------------------
              Win7 64Bit on Intel NUCI7 with SSD
              HSPRO 3.
              Devices; 1370 Events; 691

              Jon00 Scripts, JowHue, HSTouch, Plugwise, Z-wave, Ultranetatmo, Ultracam, PHlocation, BLUSBUIRT, MeiHarmony, Buienradar, MEiUnifi Pushover 3P, Random, Nest HSPhone and Blueiris

              Visonic Powermax Alarm System (HS3) Interface: http://www.domoticaforum.eu/viewtopic.php?f=68&t=11129

              Comment


              • #8
                Haven't you found the option when you select a root device ?

                Comment


                • #9
                  Yes, Selected Root Device, Clicked Remove Node..
                  HS spins for a while
                  then reports back. Unable to remove node from stick, stick may be busy.

                  Comment


                  • #10
                    Hi,

                    I know about the remove node. but in the past this did not work for dead nodes. So nodes who are not accesible anymore from the controller (broken or new ID etc)

                    can you confirm this works?

                    Bart
                    Regards Bart
                    ------------------------------------------
                    Win7 64Bit on Intel NUCI7 with SSD
                    HSPRO 3.
                    Devices; 1370 Events; 691

                    Jon00 Scripts, JowHue, HSTouch, Plugwise, Z-wave, Ultranetatmo, Ultracam, PHlocation, BLUSBUIRT, MeiHarmony, Buienradar, MEiUnifi Pushover 3P, Random, Nest HSPhone and Blueiris

                    Visonic Powermax Alarm System (HS3) Interface: http://www.domoticaforum.eu/viewtopic.php?f=68&t=11129

                    Comment


                    • #11
                      Yes I have used it and is has worked, but I must admit I have had a node which wouldn't remove and I resorted to using ZTool which always works. You must make sure the node is not powered on.
                      Neil

                      Comment


                      • #12
                        hmm,

                        even with ztool i cant remove these 2 nodes.... i dont want to rebuild my entire network (55 nodes)

                        regards

                        bart
                        Regards Bart
                        ------------------------------------------
                        Win7 64Bit on Intel NUCI7 with SSD
                        HSPRO 3.
                        Devices; 1370 Events; 691

                        Jon00 Scripts, JowHue, HSTouch, Plugwise, Z-wave, Ultranetatmo, Ultracam, PHlocation, BLUSBUIRT, MeiHarmony, Buienradar, MEiUnifi Pushover 3P, Random, Nest HSPhone and Blueiris

                        Visonic Powermax Alarm System (HS3) Interface: http://www.domoticaforum.eu/viewtopic.php?f=68&t=11129

                        Comment


                        • #13
                          I just used the "remove node" button and it changed the network ID on my Zstick to 74747474! Now I can't even add nodes to another stick because I can't remove them from my network because the ID is messed up!

                          Comment


                          • #14
                            OUCH! You are in real trouble pal! Well, I can't remove dead nodes either no matter what I do. Ive tried removing them in the tab that is being discussed, and through the nodes page, which takes me to the nodes tab 'remove node'. Doesn't work, it tells me I need the node powered on and next to the device like I need permission to remove it or something stupid like that. Well, Im off to try more stuff, I think Ive tried everything. But if I find something I will let you know,


                            but it sounds like you really got a new screw you project on your hands!

                            Comment


                            • #15
                              I was able to remove the dead nodes, by transfering to zwave.me stick from the aeon and using the ztool.

                              regards

                              bart
                              Regards Bart
                              ------------------------------------------
                              Win7 64Bit on Intel NUCI7 with SSD
                              HSPRO 3.
                              Devices; 1370 Events; 691

                              Jon00 Scripts, JowHue, HSTouch, Plugwise, Z-wave, Ultranetatmo, Ultracam, PHlocation, BLUSBUIRT, MeiHarmony, Buienradar, MEiUnifi Pushover 3P, Random, Nest HSPhone and Blueiris

                              Visonic Powermax Alarm System (HS3) Interface: http://www.domoticaforum.eu/viewtopic.php?f=68&t=11129

                              Comment

                              Working...
                              X