Announcement

Collapse
No announcement yet.

Startup Error: Startup.vb: could not find library 'Scheduler.dll' - Solution

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by jhansen View Post
    Any update on Hans issue? I have the exact same issue and have tried the same solutions as Hans. Windows 10 machine as well.
    Sorry for being so late at this. In my case it ended up being a new voice I had installed on Windows to use with Homeseer.

    To find out, I downloaded Process Monitor from Microsoft/Systernals in my HS3 computer, added a filter to view only File System Activity with "contains Scheduler in the path" and kept watching. After a while I noticed the pattern. The first time I run a script that speaked something all was ok, using scheduler.dll from HS3 folder, but after that all other script events that executed used a scheduler.dll that was on the installation folder of the new voice. As soon as I uninstalled that voice everything was back to normal.

    If you still have that problem, my advice would be to install Process Monitor, and try to view if thereĀ“s anything strange going on with the scheduler.dll.

    Comment


    • #17
      I have not install anything other than default windows 10 and whatever updates it does! And I still gt this randomly

      Comment

      Working...
      X