Announcement

Collapse
No announcement yet.

Home Automation fits and starts - mostly success...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mwillis
    replied
    Originally posted by rprade View Post
    I'm not sure if it will communicate anything until the CTs and channels are configured. After those are setup and the packet format is set according to the UltraECM manual you should start seeing data in the plug-in. After it is inserting into the database, then you should see the devices you set up populated with data.
    I have set up the first CT. I am also getting a reading in live status.
    I am going through the ultraedm manual. and I think I am getting somewhere...

    do you have it in server mode on the GEM
    and client in ultraedm

    your have an address set as 0.0.0.0:8000 in devices in elraedm?

    Leave a comment:


  • rprade
    replied
    Originally posted by Mwillis View Post
    would you mind telling me exactly how yours is setup? I am wanting to duplicate your setup.

    I understand the CT types and channels will not be the same.

    But specifically the settings that get the ultraecm and the device communicating
    I'm not sure if it will communicate anything until the CTs and channels are configured. After those are setup and the packet format is set according to the UltraECM manual you should start seeing data in the plug-in. After it is inserting into the database, then you should see the devices you set up populated with data.

    Leave a comment:


  • Mwillis
    replied
    would you mind telling me exactly how yours is setup? I am wanting to duplicate your setup.

    I understand the CT types and channels will not be the same.

    But specifically the settings that get the ultraecm and the device communicating

    Leave a comment:


  • Mwillis
    replied
    Originally posted by rprade View Post
    Here is the setup manual, I just downloaded from Brultech at http://www.brultech.com/software/files/getsoft/1/1
    now I'm very confused. this seems to be a secondary area in the device. I'm not sure what I need to edit.. do I need to edit packet send info? post data info?

    the network section does not match. do I put in the ip address I assigned to the wireless NIC

    Leave a comment:


  • rprade
    replied
    Here is the setup manual, I just downloaded from Brultech at http://www.brultech.com/software/files/getsoft/1/1
    Attached Files

    Leave a comment:


  • Mwillis
    replied
    Originally posted by rprade View Post
    That looks like the WiFi configuration page. How did you get into the configuration to set up the channel options and CT configuration?
    I just got to where I think I should be. by adding the port number...

    I have no setup information about this

    Leave a comment:


  • rprade
    replied
    Originally posted by Mwillis View Post
    I do not have anything like that

    first page is this
    That looks like the WiFi configuration page. How did you get into the configuration to set up the channel options and CT configuration?

    Leave a comment:


  • Mwillis
    replied
    Originally posted by rprade View Post
    If you are connected by Ethernet, just point a browser to the GEM IP address. You would have had to go to that interface to configure it.

    The live data page can be accessed from the main web interface.
    I do not have anything like that

    first page is this
    Attached Files

    Leave a comment:


  • rprade
    replied
    Originally posted by Mwillis View Post
    How Do I do this?


    Informational Watchdog Timer reconnect attempt succeeded.
    Apr-25 20:46:46 Informational Brultech ECM Device connection to 172.16.0.8 (172.16.0.8:8000)
    Apr-25 20:46:46 Warning Watchdog Timer indicates No response response from the Brultech device '172.16.0.8:8000' for 1123 seconds.. Attempting to reconnect ...
    If you are connected by Ethernet, just point a browser to the GEM IP address. You would have had to go to that interface to configure it.

    The live data page can be accessed from the main web interface.
    Attached Files

    Leave a comment:


  • Mwillis
    replied
    Originally posted by rprade View Post
    The first step is to look at GEM interface live data and see if it is working.
    How Do I do this?
    Originally posted by rprade View Post
    The second step is to see if UltraECM is connected, then see if there are database inserts on the UltraECM status page. If you have all of that it is working.
    Informational Watchdog Timer reconnect attempt succeeded.
    Apr-25 20:46:46 Informational Brultech ECM Device connection to 172.16.0.8 (172.16.0.8:8000)
    Apr-25 20:46:46 Warning Watchdog Timer indicates No response response from the Brultech device '172.16.0.8:8000' for 1123 seconds.. Attempting to reconnect ...

    Leave a comment:


  • rprade
    replied
    Originally posted by Mwillis View Post
    okay so I finally got in all the CT's I needed. I started hooking them up. I only hooked up the mains. However, I am not getting any info in my ultraECM????


    not sure what is wrong. any advice would be helpful
    The first step is to look at GEM interface live data and see if it is working.

    The second step is to see if UltraECM is connected, then see if there are database inserts on the UltraECM status page. If you have all of that it is working.

    Leave a comment:


  • Mwillis
    replied
    okay so I finally got in all the CT's I needed. I started hooking them up. I only hooked up the mains. However, I am not getting any info in my ultraECM????


    not sure what is wrong. any advice would be helpful

    Leave a comment:


  • rprade
    replied
    Originally posted by Mwillis View Post
    I plan on doing a post similar to this. I'm still in the testing phase. Figuring out what works. I am actually doing a ton of advanced things. Its quite the challenge cause not only am I doing all this but I'm attempting to reduce the energy foot print as much as possible. This is very challenging as I am also wanting this to be fully Voice controlled, with independently audio output and input. I am planning on using a XAP800 for audio routing. and kinects for mic input, VERY hard to do with a Virtual Machine.

    Who is Ben and Paul?
    With the granularity, frequency of reporting and resolution of the Brultech, we were able to find 100-150 watts, several watts at a time. We also added some automation to reduce our average footprint by about another 100 watts. That has paid for the GEM in two years.

    Not related to the GEM, but some automation rules on our hydronic heating system has also reduced our natural gas footprint by 10-15%.

    Leave a comment:


  • rprade
    replied
    Originally posted by sparkman View Post
    Don't they sell ice cream
    They are the two technical help guys at Brultech. You can reach them at their published email address.

    They may sell ice cream, but they are on your side of the border.

    Leave a comment:


  • sparkman
    replied
    Originally posted by Mwillis View Post
    Who is Ben and Paul?
    Don't they sell ice cream

    Leave a comment:

Working...
X