Announcement

Collapse
No announcement yet.

HS3 is Z-Wave Plus Certified!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by Blodstrupmoen View Post
    Does this mean that the Aeotec Z-stick Gen5 i just bought will never be supported by HS?

    I have some issues with this when trying to comunicate with a Aeon Labs Smart Switch Gen5.
    We HIGHLY recommend using our SmartStick+ with HomeSeer. We've written a special restore function that works with that and with our Z-NET, and the Zwave.me UZB stick. With those devices, you'll be able to backup and restore your network.

    We do plan to support the GEN5 stick for conventional use. However, we received our first engineering sample only today and it does appear to have some issues. I suspect Aeon will likely have some firmware tweaks before the next version is released (in Sept or October they tell us).
    website | products | support | youtube

    Comment


    • #32
      Ok, so for EU/Norway is the UZB the way to go then.

      Comment


      • #33
        Originally posted by Blodstrupmoen View Post
        Ok, so for EU/Norway is the UZB the way to go then.
        Correct!
        website | products | support | youtube

        Comment


        • #34
          ... at least until you realize there actually IS a marked for a EU Z-NET.
          HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
          Running on Windows 10 (64) virtualized
          on ESXi (Fujitsu Primergy TX150 S8).
          WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

          Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

          Comment


          • #35
            Im so close to throwing the whole lot in the bin.

            Constantly blaming each other does not help the end users.
            I have just bought a GEN5 controller in AUSTRALIA because neither the UZB nor the Stick+ are available to me.

            I have distance issues that will go away if I use the GEN5.

            Both the software and the GEN5 stick are certified and yet here we are again with a "it has issues so we are only going to provide generic support" type statement again.

            What ARE the issues with the GEN5 AEON stick .. ie should I send it back, put it in the cupboard .. upgrade and leave in it BASIC mode ..

            In Australia these are $100 controllers .. not $30 odd like the rest of the world .. so everything is an expensive "test".

            Frustrated (yet again).

            Comment


            • #36
              Is the razberry (zwave-plus) from zwave.me also certified in Europe? And can it be used in the backup/restore config ?

              http://razberry.z-wave.me/

              Comment


              • #37
                Originally posted by macromark View Post
                This is what we recommend:

                For use in the US (908.42 MHz), use these:
                For use in Europe, the Z-Wave.Me UZB is a good choice.

                Node restore ONLY WORKS WITH THESE CONTROLLERS. We have not tested any other Z-Wave controller option, so anything else would be a bit of a gamble.

                Arghh new to z-wave i had no idea that there was a difference in europe/us z-wave and in the vast amount of information and various how-to's i gues the real info got lost so i ordered the smartstick+ and have been messing with that and becoming very frustrated that I could not get a device to connect... do i not understand the (not very friendly) hs3 interface or is that because i am new to this...... NO turns out my smartstick+ is on a different frequency then my (europe bought) devices....

                anyway, now I know so i ordered the Z-Wave.me UZB thingy a few minutes ago... sadly the money for the smartstick+ (and $20 import taxes) is gone....

                Maybe this Europe/US thing should be better explained somewhere. Maybe a warning when I ordered the thing and have it send to the Netherlands?

                Comment


                • #38
                  Error with Z wave

                  Needing help, learning Z Wave and just not getting any where, I am hoping for some help. I have this error and looking in hope for some help. I am sorry if this is in the wrong tread, but I looked and this was the closest.
                  I am getting this error and do not understand what it means:
                  Error: The device Node 1 Z-Wave Main is an interface controller. Please use the controller management page to remove or change settings on this interface. Z-Wave Controller Management
                  I might get a little further if I can get this error taken care of. Please remember that this all is new to me. I am trying to up grade from X10 to Zwave. To much trouble with Z troller, so upgraded to pro HS3.
                  If there is a better thread, I will be happy to delete this and move it, but needing help. Please
                  danielbo

                  Comment


                  • #39
                    danielbo,

                    You mentioned trouble with the z-troller in another thread and in this one you mention that again and that you upgraded to HS3 pro. You still need a z-wave interface which is what the z-troller is or the z-net or one of the usb z-wave devices. So which z-wave interface are you trying to use for your new network? Are you using the serial based z-troller connected to HS3 Pro or did you buy a different z-wave interface?

                    So in short with HS3 pro you still need an interface to talk to the z-wave devices so once we know which one you are using we can figure out what steps we need to take next. Also I would suggest that you make sure your z-wave plugin is updated to .80 or what ever is current as there are lots of fixes in the newer versions.

                    Jeff

                    Comment


                    • #40
                      Originally posted by cerjzc View Post
                      danielbo,

                      You mentioned trouble with the z-troller in another thread and in this one you mention that again and that you upgraded to HS3 pro. You still need a z-wave interface which is what the z-troller is or the z-net or one of the usb z-wave devices. So which z-wave interface are you trying to use for your new network? Are you using the serial based z-troller connected to HS3 Pro or did you buy a different z-wave interface?

                      So in short with HS3 pro you still need an interface to talk to the z-wave devices so once we know which one you are using we can figure out what steps we need to take next. Also I would suggest that you make sure your z-wave plugin is updated to .80 or what ever is current as there are lots of fixes in the newer versions.

                      Jeff
                      What I have is a z troller and when I bought it, it came with a z stick. I do have it up and running now after downloading a program on my phone. I was able to use the z stick that came with the z troller, but I could not figure out how to get a on and off buttons. But on my apple phone I downloaded this program and made it really simple to hook up. As I said I have a z troller that I used with my X-10 and was always having problems. So I just bought HS3 PRO. I have used X-10 for about 15 years give or take. So I thought it was time to start upgrading to z wave.
                      Yes it was in different places, but I was asking different things. I was not getting any help either. My main problem was how to get on and off buttons on the devise page. But I have it take care of, even the error I was getting, I figured it out. Since no one was willing to help me. I tried to find answer buy reading almost every post on z wave, plus watching U Tube.
                      I still read something about adding a z troller to my hs3 pro. I was also trying to find out why you would do it, and how to do it.
                      The things is, you can not get any help. Then if you get help they talk to you like you have used it for years, not giving beginner help.
                      i was desperate, I had bought all this z wave stuff and had no idea on how to get it to work or was not getting any help on here. I found the program and it worked perfect. But still would like to know why and how you hook your z troller to your hs3 pro. I have it, I should try to use it. I am sure I will never find out. Thank you
                      danielbo

                      Comment


                      • #41
                        Danielbo,

                        That's why I'm confused. The Z-troller doesn't work with X10 at all. The Hometroller can work with x10 or Zwave depending on which interface you have. The z-troller is just a communication device like the z-stick, but uses serial instead of USB.

                        So if you have a z-troller like this:

                        https://www.youtube.com/watch?v=mbAawpGLrfc

                        For sure you can use it with HS3 if your computer has a serial port. I was using 2 of them up until a few months ago and I have several folks in the area that have z-trollers running with HS3. Now if you are wanting to have all functions that the new 500 series chips can support and the new devices you will need a newer interface like the z-net, or the newer SmartStick+. So if you can confirm the exact model number of what you have we will start getting things going.

                        If you want to start a new thread we can see about working there instead of this older thread that isn't quite relevant.

                        Jeff

                        Comment

                        Working...
                        X