Announcement

Collapse
No announcement yet.

"Max number of queued events exceeded" - Solution!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by happnatious1 View Post
    quad core Q6600 on an old biostar mother board with 4gig memory, using on-board video. windows 7 64 bit on ssd. I should probably shut it down and re-seat the memory and all other connections and blow the dust bunnies out of it, I haven't touched it in a long time.
    That should be more than enough horse power to run HS3. Are you running any other software on the server? Have you witnessed the CPU going to 100% and staying there for any amount of time?
    -Rupp
    sigpic

    Comment


    • Originally posted by happnatious1 View Post
      quad core Q6600 on an old biostar mother board with 4gig memory, using on-board video. windows 7 64 bit on ssd. I should probably shut it down and re-seat the memory and all other connections and blow the dust bunnies out of it, I haven't touched it in a long time.
      Have you looked at the Resource Monitor in the Task Manager? What's eating up all the CPU? If you can't get enough resolution there (probably a Windows process), download Process Explorer and it will give you more details..

      Z

      Comment


      • I have been away since ~mid April and haven't followed this thread so I wonder whether this issue has been solved. I'm still running v208.

        Comment


        • For me it has been around all the time. In the last month I have been working with Rich on analysing when the issue occurs.
          For me it goes away when I disable receiving mail in the settings (send mail can still stay active).
          I have an impression that rich mails (lots of advertorial links etc.) can cause the freeze.

          Up until November the system would freeze almost every day, sometimes even more, My record uptime from April till november was 4 days, avarage was almost 2 days.
          Now that I have disabled it I only restarted HomeSeer for the obvious Win10 updates and have a max uptime again of 10 days and rising....

          So for now, no events for incoming mail anymore... Hoping Rich will find the root cause behind this.

          Wim
          -- Wim

          Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
          650 devices ---- 336 events ----- 40 scripts

          Comment


          • I have been working with one user who can re-produce this on his system. In his case its related to receiving emails. There is a problem with processing the email messages and I am still looking into it.

            Can you check your system, do you have HS enabled to check for email and trigger events on the message?

            Originally posted by jlikonen View Post
            I have been away since ~mid April and haven't followed this thread so I wonder whether this issue has been solved. I'm still running v208.
            website | buy now | support | youtube

            Comment


            • Originally posted by rjh View Post
              I have been working with one user who can re-produce this on his system. In his case its related to receiving emails. There is a problem with processing the email messages and I am still looking into it.

              Can you check your system, do you have HS enabled to check for email and trigger events on the message?
              LOL
              -- Wim

              Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
              650 devices ---- 336 events ----- 40 scripts

              Comment


              • Originally posted by rjh View Post
                I have been working with one user who can re-produce this on his system. In his case its related to receiving emails. There is a problem with processing the email messages and I am still looking into it.

                Can you check your system, do you have HS enabled to check for email and trigger events on the message?
                No, HS is not enabled to check emails. I'm still running v208 with Jon00's event trigger but perhaps I should update to latest version and see how the recurring events are working.

                Comment


                • Originally posted by jlikonen View Post
                  No, HS is not enabled to check emails. I'm still running v208 with Jon00's event trigger but perhaps I should update to latest version and see how the recurring events are working.
                  Hi Jari,

                  The latest versions have been working well for me. Worth trying.

                  Cheers
                  Al
                  HS 3.0.0.548: 1970 Devices 1149 Events
                  Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

                  Comment


                  • Originally posted by sparkman View Post
                    Hi Jari,

                    The latest versions have been working well for me. Worth trying.

                    Cheers
                    Al
                    Hi Al,

                    Many thanks for the info.

                    Comment


                    • Originally posted by rjh View Post
                      Pete, you mentioned that you are running MONO ver 4. Note that the sorted list is not compatible between mono versions so if you are mixing, you will get errors. For now, you really need to stick with V 3 as we have only done minimal testing with V4, so I cannot support V4 issues right now.
                      So hs is supporting issue we only see on linux ? Good to know.

                      Comment


                      • Originally posted by MattL0 View Post

                        So hs is supporting issue we only see on linux ? Good to know.
                        I would bet a lot has changed since the post you replied to is about 3-1/2 years ago. .

                        Randy Prade
                        Aurora, CO
                        Prades.net

                        PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

                        Comment


                        • I would hope it is as much supported now , as it was . I dropped them an email about a linux memory leak (seems to be not present on windows). I am curious about the answer.

                          Comment

                          Working...
                          X