Announcement

Collapse
No announcement yet.

No arm/bypass option on Ecolink motion sensor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No arm/bypass option on Ecolink motion sensor

    Sorry about double post... but can't seem to delete original, and i fear i put in the wrong forum.

    http://board.homeseer.com/showthread...26#post1276926

    Have an Ecolink motion sensor that setup fine, accept that i don't have any ability to arm or bypass it. I want this control so i can turn it off via an event.. No amount of searching seems to help me here.

    Any ideas greatly appreciated.

  • #2
    Z-Wave motion sensors are assumed to be used for automation purposes, not security. There's nothing in place that would use an armed or bypassed status. You could use virtual devices to simulate a security panel similar to what the rfxcom plugin does and manually add status value pairs to the motion sensor. There's also the BLSecurity plugin that may do what you are looking for.
    HS 3.0.0.548: 1976 Devices 1156 Events
    Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

    Comment


    • #3
      Originally posted by sparkman View Post
      Z-Wave motion sensors are assumed to be used for automation purposes, not security. There's nothing in place that would use an armed or bypassed status. You could use virtual devices to simulate a security panel similar to what the rfxcom plugin does and manually add status value pairs to the motion sensor. There's also the BLSecurity plugin that may do what you are looking for.
      Funny... it was automatically setup that way in Vera. Every motion sensor device had arm/bypass.

      I looked at one of my Vista panel motion sensors to see what the settings were ( they all have bypass), and saw:

      Value 103
      Status Bypass
      Control use: not specified.

      i added that to the Ecolink... no idea if that will work.

      Comment


      • #4
        Originally posted by Tomgru View Post
        Funny... it was automatically setup that way in Vera. Every motion sensor device had arm/bypass.

        I looked at one of my Vista panel motion sensors to see what the settings were ( they all have bypass), and saw:

        Value 103
        Status Bypass
        Control use: not specified.

        i added that to the Ecolink... no idea if that will work.
        There's nothing built in to HS that will use that status automatically so you'll have to setup events to use it.

        Cheers
        Al
        HS 3.0.0.548: 1976 Devices 1156 Events
        Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

        Comment


        • #5
          Originally posted by sparkman View Post
          There's nothing built in to HS that will use that status automatically so you'll have to setup events to use it.

          Cheers
          Al
          That's exactly what i'm trying to do. But when i setup the event, there is no option to amr/bypass for that motion sensor.

          Comment

          Working...
          X