Announcement

Collapse
No announcement yet.

Excessive logging

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Excessive logging

    I've got aeon labs energy reader connected & its reading & recording measurements !
    One problem is that it is filling up my log with recordings:


    Nov-29 7:25:51 PM Z-Wave Device: Node 2 Z-Wave Power Set to 6476.4 (W)
    Nov-29 7:25:51 PM Z-Wave Device: Node 2 Z-Wave Watts Set to 6476.4 (6476.4 Watts)
    Nov-29 7:25:21 PM Z-Wave Device: Node 2 Z-Wave Power Set to 6483.36 (W)
    Nov-29 7:25:21 PM Z-Wave Device: Node 2 Z-Wave Watts Set to 6483.36 (6483.36 Watts)
    Nov-29 7:25:21 PM Z-Wave Device: Node 2 Z-Wave kW Hours Set to 214.229 (214.229 kW Hours)
    Nov-29 7:24:51 PM Z-Wave Device: Node 2 Z-Wave Power Set to 6475.8 (W)
    Nov-29 7:24:51 PM Z-Wave Device: Node 2 Z-Wave Watts Set to 6475.8 (6475.8 Watts)

    I've looked around and cannot find a logging checkbox to uncheck. The setup logging choices seem to be all or nothing. Any way to disable only the Z wave energy measurements?
    Thanks,
    Paul

  • #2
    Hi Paul,

    Go to the Configuration tab for the devices and check: "Do not log commands from this device".

    Cheers
    Al
    HS 3.0.0.548: 1976 Devices 1156 Events
    Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

    Comment


    • #3
      Thanks, I looked a long time,
      don't know how I missed it
      Paul

      Comment

      Working...
      X