Announcement

Collapse
No announcement yet.

Device label changes aren't saving across reboots

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Device label changes aren't saving across reboots

    So, I have a door sensor with labels of On-Open-Motion/Off-Closed-No Motion. I change the labels to Open/Closed, but when I reboot my Zee S2 the values revert to the old. As well, after a reboot it doesn't remember the last time a sensor changed value, but will instead remember that the sensor changed a day ago, or several days ago, depending on when the last config update was run.

    How do I force the database/config files to update? I'd like to change some labels and the icons. Thanks.

    zee s2. Plugins: hstouch 103, zwave 96, latest weatherxml and airplayspeak

  • #2
    Unfortunately I see similar sometimes (majority of reboots it saves) and it must be an issue with the Z-Wave plugin, I would say I see it every couple of months and I see it with my temperature sensors (if I add a degree symbol to the suffix) and also my door sensors if I change the open/close pairs.
    My Plugins:

    Pushover 3P | DoorBird 3P | Current Cost 3P | Velleman K8055 3P | LAMetric 3P | Garadget 3P | Hive 3P |
    Yeelight 3P | Nanoleaf 3P

    Comment


    • #3
      This is happening on every reboot for me since Saturday at least. It's become quite the nuisance. Any ideas? Seems my config file is corrupt or something. Can I delete it, would that force that it be re-written?

      How does one make the Data/hsd files update. Mine are all stale. They remember when I change device names, new devices, but existing device label updates do NOT get saved, always stale.
      Last edited by tfunk; December 15th, 2016, 02:36 AM.

      Comment


      • #4
        Originally posted by tfunk View Post
        This is happening on every reboot for me since Saturday at least. It's become quite the nuisance. Any ideas? Seems my config file is corrupt or something. Can I delete it, would that force that it be re-written?

        How does one make the Data/hsd files update. Mine are all stale. They remember when I change device names, new devices, but existing device label updates do NOT get saved, always stale.
        It's a bit of a workaround, but try running an event like this:

        Click image for larger version

Name:	Capture.jpg
Views:	1
Size:	17.1 KB
ID:	1188141

        Cheers
        Al
        HS 3.0.0.548: 1976 Devices 1156 Events
        Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

        Comment


        • #5
          Originally posted by sparkman View Post
          It's a bit of a workaround, but try running an event like this:

          [ATTACH]58192[/ATTACH]

          Cheers
          Al

          This has fixed this issue for me since I saw it posted last week. If you have to rescan a device, though, you may lose your custom icons and settings. Not sure why exactly as it doesn't seem to happen every time.

          Comment


          • #6
            AMAZING!!! TYTYTYTY

            Comment


            • #7
              I don't have this problem anymore but I will add the event


              Sent from my iPhone using Tapatalk

              Comment


              • #8
                Device label changes aren't saving across reboots

                Man. I thought it was just me. I have noticed this more with my aeon multi sensors removing the degree symbol and the decimal places. Thanks for the event Al. I'd open a bugzilla but...

                Comment

                Working...
                X