Announcement

Collapse
No announcement yet.

Suddenly not resolving imap or connected2.homeseer.com

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • sju10544
    replied
    Hi concordseer,
    after digging a lot ;-) I could find out that the Gateway IP Address in the "Network" tab settings has to be the same as in my router (of course). But thanks for thinking about my issue!

    Leave a comment:


  • concordseer
    replied
    Just a thought. Have you changed you verification procedure in Gmail. Also have you got HS3 set as less secure app in Gmail.

    maybe you could screen cap your email settings and post. Hopefully it. Isn't a security certificatess issue

    Leave a comment:


  • sju10544
    replied
    Hi trcobb,

    have the same issue here. Have you found a solution in the meantime?

    Leave a comment:


  • trcobb
    replied
    I was hoping to not have to telnet into the thing. I guess that's next, see if the OS or the app is the issue.

    Leave a comment:


  • sparkman
    replied
    Have you tried connecting to the Pi with ssh and then running linux commands to troubleshoot the issue? If you Google something like "raspberry pi DNS not working" there are a number of hits on how to troubleshoot.

    Leave a comment:


  • trcobb
    replied
    ...no more ideas, gang?

    Leave a comment:


  • trcobb
    replied
    Yep. I can access the web interface from within the lan with no issue. Yes, the netmask is correct.

    Leave a comment:


  • randy
    replied
    I will have to defer to folks with more Linux specific knowledge, but it does appear that the Pi is not connecting to the Internet. Assuming you can connect to HS3 via a browser the unit is properly connected on your network, it is just unable to resolve Internet addresses.

    Leave a comment:


  • trcobb
    replied
    The HS3-Rpi distro. Yes, rebooted, changed from DNS to static, changed DNS Server IP from router to comcast, to google, all with reboots. changed the dns to dynamic after assuring router DNS settings were correct, etc. Nothing else on the net is having DNS resolution issues, hence I'm able to post here.

    Leave a comment:


  • randy
    replied
    It looks like your HS server cannot reach the internet. What O/S are you running and have you tried restarting HS and the computer?

    Leave a comment:


  • trcobb
    started a topic Suddenly not resolving imap or connected2.homeseer.com

    Suddenly not resolving imap or connected2.homeseer.com

    So... HS Touch connectivity has stopped. My DNS server setting matches my PC, which does resolve both via the same router/firewall. Errors from log below. Any ideas, O Great Hivemind?

    Jan-13 11:40:32 AM Error Unable to log into Gmail server: Could not resolve host 'imap.gmail.com':Inner Exception: System.Net.Sockets.SocketException: Could not resolve host 'imap.gmail.com' at System.Net.Dns.Error_11001 (System.String hostName) <0x73531c38 + 0x0004c> in :0 at System.Net.Dns.GetHostByName (System.String hostName) <0x7356f6b0 + 0x00057> in :0 at System.Net.Dns.GetHostEntry (System.String hostNameOrAddress) <0x7356f470 + 0x0007f> in :0 at System.Net.Dns.GetHostAddresses (System.String hostNameOrAddress) <0x72345360 + 0x000ab> in :0 at System.Net.Sockets.Socket.Connect (System.String host, System.Int32 port) <0x723452c8 + 0x0001b> in :0 at Limilabs.Client.ClientBase.Connect (System.String host, System.Int32 port, System.Boolean useSSL) <0x72345088 + 0x00057> in :0



    Jan-13 11:38:38 AM Error Downloading update control file: Error: NameResolutionFailure
    Jan-13 11:38:38 AM Warning MyHS could not connect to server: Could not resolve host 'connected2.homeseer.com'
    Jan-13 11:38:38 AM Info Checking for updates...


Working...
X