Announcement

Collapse
No announcement yet.

Starting with Raspberry

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Starting with Raspberry

    Hi, I have no experience in this.

    I am trying to install HS3-Pi3 Smart Home Software on Raspberry PI 3 Model B +.

    I purchased the software and I have the license.

    I have downloaded the software, I have flash image on SD card.

    I put the card in Raspberry, I connected USB monitor and keyboard and give power.

    After a while, request loging ...

    Question: which loging should I use?

    Thanks in advance.

  • #2
    Homeseer should automagically start when booting your RPi.

    Just use your browser from another computer and go to the IP of your RPi3. If you do not know the IP type find.homeseer.com in your browser.

    Homeseer should be running when you boot the RPi with the image on the SD card.

    Not sure if HST has kept the default RPi user name and password which is pi/raspberry.
    - Pete

    Auto mator
    Homeseer 3 Pro - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e 64 bit Intel CPU - Mono 5.20
    Homeseer Zee2 (Lite) - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e BeeLink 4Gb BT3 Pro - Mono 5.20

    X10, UPB, Zigbee, ZWave and Wifi MQTT automation.

    Comment


    • #3
      Thanks for answering.
      I do not get it.
      I have connected the PC to the Raspberry and I have entered in the browser find.homeseer.com
      What IP range should have PC ?.

      Comment


      • #4
        Are you connecting the Ethernet from the PI directly to your PC or to your network? The PI will need to get an IP address from your router so it needs to be connected to the same network as your PC.

        Comment


        • #5
          Are you following https://homeseer.com/guides/HomeSeer...Guide-rev3.pdf ?

          Although these instructions don't say so, you need to connect the Raspberry Pi to your local network (router) using an Ethernet cable. Then visit https://find.homeseer.com. If it is working, there will be a link there under the "Select System" banner that you can click on. That will take you to to a page to enter the license information, and from there you will have access to the system.

          Comment


          • #6
            Thank you for your answers.
            I have done what you say.
            At this time I see a Homeseer screen select the system, but I can not select anything.

            Comment


            • #7
              Make sure the network is connected. When you plug in the Ethernet, a green or yellow LED on the Ethernet connector on the Pi should illuminate and be flashing semi-randomly.

              Comment


              • #8
                Only the yellow LED lights up randomly.
                At this moment I am connected to the network of my place of work.
                I do not know if that has influence, since here there are many computers and printers.
                When I finish working, at home, I will try to try again.

                The fact is that I have no experience in Raspberry, I had directly connected PI to the PC.
                I did not know that PI has to be connected to a router to get IP.
                My intention is to change my PC-based HS3 to Raspberry.

                Thanks for your help.

                Comment


                • #9
                  In this day and age I'd expect that many/most workplaces have firewall rules in place that would thwart the find.homeseer.com search protocol (I know mine would). Try it at home.

                  Comment


                  • #10
                    Well, I'm testing at home and Raspberry does not appear on find.homeseer.com.
                    I have connected a monitor to Raspberry and in one of the lines it says: Failed to start dhcpcd on all devices.

                    Any ideas...

                    Thank you.

                    Comment


                    • #11
                      What version of Raspberry Pi are you using? I am currently in the process of setting up my Raspberry Pi 2 Model B and am also brand new to HomeSeer...

                      Comment


                      • #12
                        My router is configured in IP 192.168.0.1
                        Can be this?

                        Comment


                        • #13
                          Do you have a screen attached to the HDMI socket of your Raspberry Pi? If so then one of the last messages you see is "My IP Address is xxx.xxx.xxx.xxx"
                          You can point your browser to the same IP address and assuming you are on the same network it will find your HomeSeer Pi

                          Comment


                          • #14
                            Thanks for answering!

                            I have a screen, but it does not show the message.
                            Displays a fault message:

                            [FAILLED] Failed to start dhcpcd on all interfaces.

                            Comment


                            • #15
                              Originally posted by metkhoo View Post
                              What version of Raspberry Pi are you using? I am currently in the process of setting up my Raspberry Pi 2 Model B and am also brand new to HomeSeer...
                              PI3 B+

                              Comment

                              Working...
                              X