No announcement yet.

Recovering nodes

  • Filter
  • Time
  • Show
Clear All
new posts

    Recovering nodes

    I had a failed upgrade to my HomeTrollerZeeS2V5 so I restored it to HS3 and have been rebuilding the system. I've been able to recapture most of the zwave nodes except two. They're both Homeseer light switches. One is a WD and the other is a WS. I've tried to remove them, the controller never senses the remove initiate sequence and I've tried to add them with the same result.

    Is there another step I can take to reset these devices and get the controller to recognize them?


    Current Date/Time: 7/23/2020 2:57:11 PM
    HomeSeer Version: HS3 ZEE S2 Edition
    Linux version: Linux HomeTrollerZeeS2V5 4.9.35-v7+ #1014 SMP Fri Jun 30 14:47:43 BST 2017 armv7l GNU/Linux System Uptime: 1 Day 7 Hours 29 Minutes 0 Seconds
    IP Address:
    Number of Devices: 101
    Number of Events: 18
    Available Threads: 399
    HSTouch Enabled: True
    Event Threads: 0
    Event Trigger Eval Queue: 0
    Event Trigger Priority Eval Queue: 0
    Device Exec Queue: 0
    HSTouch Event Queue: 0
    Email Send Queue: 0

    Enabled Plug-Ins BOSESoundTouch CM15A Nest Z-Wave