No announcement yet.

All of one device type stopped responding

  • Filter
  • Time
  • Show
Clear All
new posts

    All of one device type stopped responding

    I have a large variety of different brands of Z-Wave devices on my system (HS3 ZEE S2 Edition Linux).

    Yesterday all of one brand of device “stopped working” correctly.

    I have 14 old HomePro Appliance (ZRP210) and Dimmer (ZDP210) modules. All of them on the system stopped giving status updates (they all show Unknown) and became problematic with acting on trigger commands from HS. Note that they haven’t stopped responding to all commands but have become intermittent. Sometimes they react as expected to events but for others, I have to manually send an On or Off command several times before they do as expected.

    Everything else on the system (300+ virtual and physical; devices) works as expected and the system has been stable for months with very little change.

    I’ve rebooted the system. I’ve tried Optimising through the controller (Aeotec). I’ve tried an optimise through Z-Seer+. I’ve tried updating the Zwave plugin (v3.0.9.0). I’ve tried stripping out all the other plugins leaving just the Z-Wave one.

    None of these has made any difference.

    These 14 devices control some of the main appliances in our house so you really notice this when they are not performing as they used.

    I will admit that the plan was to replace these old HomePro devices at some point but to do so just now is not financially possible.

    Any other thoughts on what could have gone wrong or what else can I try?


    So I discovered that I could get the devices to respond again by deleting and then re-adding. This is a bit of pain with these old devices as they won't add directly from HS but only by physically taking the interface to them and adding to that and loading them into HS.

    However whilst I was adding some more I noticed after about an hour that the first ones had already gone back to Unknown status! WTF?!

    I can't figure out what is going on?!



      Still trying to resolve this.

      Now when I removed and re-add the problematic devices they come back as Z-Wave switches but with no controls. :-(


        Rich recently posted that older devices (100-series) should not be optimized.
        Make sure yours are not optimized by going into the z-wave plugin's Node Information screen.
        I think that if no neighbors are displayed, that means it is not optimized.

        Of course, no neighbors means your z-wave controller needs to be in sufficient range for the older devices.
        HS4Pro on a Raspberry Pi4
        54 Z-Wave Nodes / 21 Zigbee Devices / 108 Events / 767 Devices
        Plugins: Z-Wave / Zigbee Plus / EasyTrigger / AK Weather / OMNI

        HSTouch Clients: 1 Android


          So they have neighbors. I guess I could use Z-Seer+ to assign them a direct route except I can't communicate with them now.


            Can anyone point me in the direction of step by step instructions to change the z-wave controller (Aeotec z-stick gen5)? I thought there was a backup and restore option in HS3 but that doesn't seem to work.


              So just to put this to bed.

              After several days of trying various things, including multiple suggestions from HS support, I think I have finally resolved this.

              I can't be 100% sure what the solution was but I'm reasonably certain that replacing the power supply for my Zee was what finally did it.

              My logic for saying that is that it was only the older, slower z-wave devices that were non-operative - all my newer and z-wave plus devices were still 100% operative and controllable. After changing the power supply I have been able to get status updates again from the older devices and I was also able to remotely include Z-Wave devices from anywhere in the house (Over the past few days I have only been able to include devices by taking them to the Zee and including them whilst they were a few inches away).

              I did not change the Aeotec z-stick interface in the end.

              Make sense?