Announcement

Collapse
No announcement yet.

COM Ports and Access Denied

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • COM Ports and Access Denied

    I notice that every time I reload HS3 the plug-ins that access com ports fail to open the ports several times with Access Denied and then are successful. Is this a known issue or do I have something local that's causing it?

  • #2
    Example

    Apr-21 17:03:38 Z-Wave ************************************************************ *******************
    Apr-21 17:03:38 Z-Wave STARTUP COMPLETE: All configured interfaces were successfully initialized.
    Apr-21 17:03:38 Z-Wave ************************************************************ *******************
    Apr-21 17:03:37 Z-Wave ZWAVE.me: ............................................................ ..........
    Apr-21 17:03:37 Z-Wave ZWAVE.me: .............................. FINISHED ..............................
    Apr-21 17:03:37 Z-Wave ZWAVE.me: ............................................................ ..........
    Apr-21 17:03:37 Z-Wave ZWAVE.me is the SIS for the network.
    Apr-21 17:03:37 Z-Wave ZWAVE.me There is a SUC/SIS in the network.
    Apr-21 17:03:37 Z-Wave ZWAVE.me Controller is static lib.
    Apr-21 17:03:37 Z-Wave ZWAVE.me Controller chip type is ZW050x.
    Apr-21 17:03:37 Z-Wave The interface's security support has been set.
    Apr-21 17:03:37 Z-Wave ZWAVE.me: Found 5 Z-Wave nodes in interface node ID 1 (ZWAVE.me)
    Apr-21 17:03:37 Z-Wave ZWAVE.me: Z-Wave interface node ID: 1, Home ID: D00337C2
    Apr-21 17:03:37 Z-Wave ZWAVE.me: Z-Wave Serial API version: 5
    Apr-21 17:03:37 Z-Wave ZWAVE.me: Z-Wave services for the SECURITY COMMAND CLASS were successfully started.
    Apr-21 17:03:37 Z-Wave ZWAVE.me: Controller firmware version: 5.6
    Apr-21 17:03:37 Z-Wave ZWAVE.me: Controller Manufacturer: PowerLynx, ID=0x1, Type=0x4
    Apr-21 17:03:34 Z-Wave ZWAVE.me: Getting node information from controller...
    Apr-21 17:03:34 Z-Wave ZWAVE.me: The Z-Wave API Execution Thread was Started or Restarted.
    Apr-21 17:03:33 Z-Wave Warning ZWAVE.me: Cannot configure COM port COM3, will attempt an open.
    Apr-21 17:03:33 Z-Wave ZWAVE.me: The Z-Wave Command Execution Thread was Started or Restarted.
    Apr-21 17:03:33 Z-Wave ZWAVE.me: ----------------------------------------------------------------------
    Apr-21 17:03:33 Z-Wave Initializing Z-Wave interface ZWAVE.me (Z-Wave.me UZB) on COM3
    Apr-21 17:03:33 Z-Wave ZWAVE.me: ----------------------------------------------------------------------
    Apr-21 17:03:33 Z-Wave ZWAVE.me: ============================================================ ==========
    Apr-21 17:03:29 Z-Wave Warning Z-Wave Interface ZWAVE.me (Node 1) on Network D00337C2 FAILED initialization with the message: Cannot open COM port COM3: Access to the port 'COM3' is denied., will keep trying.
    Apr-21 17:03:29 Z-Wave Error ZWAVE.me: xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xxxxxxxxxx
    Apr-21 17:03:29 Z-Wave Error ZWAVE.me: Cannot open COM port COM3: Access to the port 'COM3' is denied.
    Apr-21 17:03:29 Z-Wave Error ZWAVE.me: xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xxxxxxxxxx
    Apr-21 17:03:29 Z-Wave Error ZWAVE.me: Cannot open COM port COM3, exiting. Ex=Access to the port 'COM3' is denied.
    Apr-21 17:03:28 Z-Wave Warning ZWAVE.me: Cannot configure COM port COM3, will attempt an open.
    Apr-21 17:03:28 Z-Wave ZWAVE.me: The Z-Wave Command Execution Thread was Started or Restarted.
    Apr-21 17:03:28 Z-Wave ZWAVE.me: ----------------------------------------------------------------------
    Apr-21 17:03:28 Z-Wave Initializing Z-Wave interface ZWAVE.me (Z-Wave.me UZB) on COM3
    Apr-21 17:03:28 Z-Wave ZWAVE.me: ----------------------------------------------------------------------
    Apr-21 17:03:28 Z-Wave ZWAVE.me: ============================================================ ==========
    Apr-21 17:03:24 Z-Wave Warning Z-Wave Interface ZWAVE.me (Node 1) on Network D00337C2 FAILED initialization with the message: Cannot open COM port COM3: Access to the port 'COM3' is denied., will keep trying.
    Apr-21 17:03:24 Z-Wave Error ZWAVE.me: xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xxxxxxxxxx
    Apr-21 17:03:24 Z-Wave Error ZWAVE.me: Cannot open COM port COM3: Access to the port 'COM3' is denied.
    Apr-21 17:03:24 Z-Wave Error ZWAVE.me: xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xxxxxxxxxx
    Apr-21 17:03:24 Z-Wave Error ZWAVE.me: Cannot open COM port COM3, exiting. Ex=Access to the port 'COM3' is denied.
    Apr-21 17:03:23 Z-Wave Warning ZWAVE.me: Cannot configure COM port COM3, will attempt an open.
    Apr-21 17:03:23 Z-Wave ZWAVE.me: The Z-Wave Command Execution Thread was Started or Restarted.
    Apr-21 17:03:23 Z-Wave ZWAVE.me: ----------------------------------------------------------------------
    Apr-21 17:03:23 Z-Wave Initializing Z-Wave interface ZWAVE.me (Z-Wave.me UZB) on COM3
    Apr-21 17:03:23 Z-Wave ZWAVE.me: ----------------------------------------------------------------------
    Apr-21 17:03:23 Z-Wave ZWAVE.me: ============================================================ ==========
    Apr-21 17:03:19 Z-Wave Warning Z-Wave Interface ZWAVE.me (Node 1) on Network D00337C2 FAILED initialization with the message: Cannot open COM port COM3: Access to the port 'COM3' is denied., will keep trying.
    Apr-21 17:03:19 Z-Wave Error ZWAVE.me: xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xxxxxxxxxx
    Apr-21 17:03:19 Z-Wave Error ZWAVE.me: Cannot open COM port COM3: Access to the port 'COM3' is denied.
    Apr-21 17:03:19 Z-Wave Error ZWAVE.me: xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xxxxxxxxxx
    Apr-21 17:03:19 Z-Wave Error ZWAVE.me: Cannot open COM port COM3, exiting. Ex=Access to the port 'COM3' is denied.
    Apr-21 17:03:17 Z-Wave Warning ZWAVE.me: Cannot configure COM port COM3, will attempt an open.
    Apr-21 17:03:17 Z-Wave ZWAVE.me: The Z-Wave Command Execution Thread was Started or Restarted.
    Apr-21 17:03:17 Z-Wave ZWAVE.me: ----------------------------------------------------------------------
    Apr-21 17:03:17 Z-Wave Initializing Z-Wave interface ZWAVE.me (Z-Wave.me UZB) on COM3
    Apr-21 17:03:17 Z-Wave ZWAVE.me: ----------------------------------------------------------------------
    Apr-21 17:03:17 Z-Wave ZWAVE.me: ============================================================ ==========

    Comment


    • #3
      Iam having connectivity problems myself... wonder if this has to do with it.
      Hector
      ____________________________________
      Win.2003 OS, HS3
      BLDSC,BLstat,BLRadar,BLRamdom,BLOccupied
      BLups,BLrain8,HSTouch,Ultrajones Weatherbug,
      MyTrigger,ACRF2,W800,Zwave
      AP800,Honeywell Stat

      Comment

      Working...
      X