Announcement

Collapse
No announcement yet.

JowiHue Philips Hue control beta now available

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • w.vuyk
    replied
    All,

    The new forum has been opened.

    Please post new questions or requests in this forum

    Thanks all for your support!

    Wim

    Leave a comment:


  • w.vuyk
    replied
    Originally posted by bartbakels View Post
    Wim,

    FYI, Jowihue is available in the store now. Registered now

    regards
    Bart,

    Thanks! HST is working to make a separate forum available.

    Regards,

    Wim

    Leave a comment:


  • bartbakels
    replied
    Wim,

    FYI, Jowihue is available in the store now. Registered now

    regards

    Leave a comment:


  • w.vuyk
    replied
    Ok, that means I have to dive a bit deeper

    Thanks!

    Wim

    Leave a comment:


  • drule
    replied
    Originally posted by w.vuyk View Post
    Are you using the version 1.0.4.1 already? Because I thought I did catch the running situation. I brought myself in the situation where the plugin has an issue with the meethue site, but once it has the IP address, it seems to stay stable, even on the current release version. I would expect the same for you if are running 1.0.4.1

    Wim
    Hi Wim,

    Yes I am running 1.04.1. The problem seems to start with an Object reference error. This log excerpt is from v1.04.1

    Code:
    Sep-14 4:47:37 AM	 	JowiHue	MainWatchThread: Initialisation of Bridge failed. Please check network and power of Bridge?
    Sep-14 4:47:37 AM	 	JowiHue	Error in Initplugin: Thread is running or terminated{0x3B} it cannot restart.
    Sep-14 4:47:37 AM	 	JowiHue	Bridge found, initializing devices
    Sep-14 4:47:37 AM	 	JowiHue	Error: InitDevices: An item with the same key has already been added.
    Sep-14 4:45:35 AM	 	JowiHue	MainWatchThread: Reinitialising plugin
    Sep-14 4:43:35 AM	 	JowiHue	Error in status thread: Object reference not set to an instance of an object.
    This is the same thing happening in v0.9.0.0:

    Code:
    Sep-11 9:51:24 PM	 	JowiHue	MainWatchThread: Initialisation of Bridge failed. Please check network and power of Bridge?
    Sep-11 9:51:24 PM	 	JowiHue	Error in Initplugin: An item with the same key has already been added.
    Sep-11 9:51:24 PM	 	JowiHue	Error: InitDevices: An item with the same key has already been added.
    Sep-11 9:51:21 PM	 	JowiHue	BridgesAvailable::Error: BridgesAvailable:could not scan network, is internet available? Thread is running or terminated{0x3B} it cannot restart.
    Sep-11 9:51:21 PM	 	JowiHue	Bridge found, initializing devices
    Sep-11 9:49:14 PM	 	JowiHue	MainWatchThread: Reinitialising plugin
    Sep-11 9:47:14 PM	 	JowiHue	Error in status thread: Object reference not set to an instance of an object.
    Sep-11 9:47:14 PM	 	JowiHue	MainThreadRoutine: Error: Collection was modified{0x3B} enumeration operation may not execute.
    Thanks

    -David

    Leave a comment:


  • w.vuyk
    replied
    David,

    Thanks for your support!

    I am working on this issue as wel as the issue where the initial bridge find does not work correctly. I am sure it will be fixed in the next release. Major point I will have to find why the plugin gets this issue while it is running for a while.

    Are you using the version 1.0.4.1 already? Because I thought I did catch the running situation. I brought myself in the situation where the plugin has an issue with the meethue site, but once it has the IP address, it seems to stay stable, even on the current release version. I would expect the same for you if are running 1.0.4.1

    Wim

    Leave a comment:


  • drule
    replied
    Hi Wim,

    I get the following errors occasionally repeating in the log. I think they might be triggered by the plugin temporarily not being able to see the bridge. They repeat every three minutes until I restart the plugin. After restarting, everything is fine.

    Code:
    Sep-14 4:47:37 AM     JowiHue  MainWatchThread: Initialisation of Bridge failed. Please check network and power of Bridge?  
    Sep-14 4:47:37 AM     JowiHue  Error in Initplugin: Thread is running or terminated{0x3B} it cannot restart.  
    Sep-14 4:47:37 AM     JowiHue  Bridge found, initializing devices  
    Sep-14 4:47:37 AM     JowiHue  Error: InitDevices: An item with the same key has already been added.
    I'm ready to pull the trigger on purchasing this plugin just as soon as it appears in the HST store!

    Thanks
    David

    Leave a comment:


  • w.vuyk
    replied
    Good news Vanisher! I will recheck the plugin with this info!

    Thanks,

    Wim

    Leave a comment:


  • vanisher
    replied
    That did the trick!

    Thx!

    Leave a comment:


  • w.vuyk
    replied
    Vanisher,

    Did you also remove the devices and reregister the bridge?

    Make sure to backup the homeseer database before you do this?

    Regards,

    Wim

    Leave a comment:


  • vanisher
    replied
    Just tried,

    Disabling
    Removing
    Restarting
    Installing

    Same error.

    Leave a comment:


  • w.vuyk
    replied
    Originally posted by vanisher View Post
    Nothing,

    As soon as i see this appearing in the log hspi_jowihue is crashing:

    sep-13 9:08:14 JowiHue Debug: :MainWatchThread: Starting UpdateStatusThread


    It's running on windows 7 Professional
    Vanisher,

    When did you download the 1.0.4.1 as there has been a possiblility you got the wrong version. HST would prevent downloading, but I noticed then it was still possible. Could you reinstall through the plugins page and try? Because the data you send should have been caught in the HS log.

    It looks like there is something with the devices.

    Regards,

    Wim

    Leave a comment:


  • vanisher
    replied
    Nothing,

    As soon as i see this appearing in the log hspi_jowihue is crashing:

    sep-13 9:08:14 JowiHue Debug: :MainWatchThread: Starting UpdateStatusThread


    It's running on windows 7 Professional

    Leave a comment:


  • Skinnez
    replied
    JowiHue Philips Hue control beta now available

    I got sat to work too but as you said I couldn't get hue to work. I did change the numbers and the step but didn't work, I'll try again tonight. Colour picker on the scene page is good, very handy!

    Leave a comment:


  • w.vuyk
    replied
    Originally posted by Skinnez View Post
    Hi Wim,

    I updated to the .125 HS3 beta and also the latest HStouch designer (not sure that did anything). ALL the hue sliders now work, including the groups! Not tried the hue or sat in a slider yet, but FINALLY my hue are in HStouch on my iPhone.

    Thanks

    J
    Skinnez,

    Sounds like real good news. Will test as soon I can, because I want to use HSTouch too here. Wonder if the Hue would work

    Wim

    Leave a comment:

Working...
X