Announcement

Collapse
No announcement yet.

Is rolling back to earlier version of plugin possible?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is rolling back to earlier version of plugin possible?

    The CM15A plug in 3.0.0.4 works perfectly for me on an Ubuntu install, the 3.0.0.8 plugin for Wintel doesn't work at all, and I'd like to try an earlier version. Can one roll back to an earlier version?

  • #2
    Yes, Enter a Help Ticket

    Enter this request as a Help Ticket. And check up on its status regularly. For some reason the email notice of their replies don't always get out, while their response is with the Help Ticket.

    That usually gets a link to the needed HST developed plugin files sent to you.
    For 3rd party developed plug ins, earlier versions can usually be gotten by requesting in their section of the forum, or by sending them a privates message.

    There are also some very helpful user's who if they read your request and have the files will respond.

    Comment

    Working...
    X