Announcement

Collapse
No announcement yet.

try .307 from .298

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    try .307 from .298

    Thinking of trying .307 to get the new linking feature. Don't see much feedback on this latest beta.... anybody have any issues?

    #2
    Originally posted by Tomgru View Post
    Thinking of trying .307 to get the new linking feature. Don't see much feedback on this latest beta.... anybody have any issues?
    I've been running it with no issues. I've only played with the linking a bit and seems to work well. The only issue is that the Linked Device dropdown has some weird sorting, so hard to find a device in the list since I have over 1900 HS devices. I've submitted a bugzilla for that.

    Cheers
    Al
    HS 4.2.8.0: 2134 Devices 1252 Events
    Z-Wave 3.0.10.0: 133 Nodes on one Z-Net

    Comment


      #3
      Originally posted by sparkman View Post
      I've been running it with no issues. I've only played with the linking a bit and seems to work well. The only issue is that the Linked Device dropdown has some weird sorting, so hard to find a device in the list since I have over 1900 HS devices. I've submitted a bugzilla for that.

      Cheers
      Al
      Thanks... all good so far, other than linking only seems to work with same device types.

      Comment


        #4
        Originally posted by sparkman View Post
        I've been running it with no issues. I've only played with the linking a bit and seems to work well. The only issue is that the Linked Device dropdown has some weird sorting, so hard to find a device in the list since I have over 1900 HS devices. I've submitted a bugzilla for that.

        Cheers
        Al
        It is also difficult to remove a linked device once added. Rich said both are fixed in .308, but has not posted it yet. When he does, it will be in the usual place:

        http://homeseer.com/updates3/SetupHS3_3_0_0_308.exe
        HS4 Pro, Windows 10 pro

        Comment


          #5
          Originally posted by rprade View Post
          It is also difficult to remove a linked device once added. Rich said both are fixed in .308, but has not posted it yet. When he does, it will be in the usual place:
          Thanks Randy, I'm currently testing .309 (because of a different bug) and doesn't look like the sorting is fixed in it yet. FWIW I had no trouble unlinking a device under version .307 when I was playing with it yesterday.

          Cheers
          Al
          Last edited by sparkman; February 11, 2017, 04:51 PM. Reason: spelling
          HS 4.2.8.0: 2134 Devices 1252 Events
          Z-Wave 3.0.10.0: 133 Nodes on one Z-Net

          Comment


            #6
            Originally posted by rprade View Post
            It is also difficult to remove a linked device once added. Rich said both are fixed in .308, but has not posted it yet. When he does, it will be in the usual place:

            http://homeseer.com/updates3/SetupHS3_3_0_0_308.exe
            Just a quick observation that 308 is not there but 309 is.

            http://homeseer.com/updates3/SetupHS3_3_0_0_309.exe

            EDIT: opps should have read Al's post.

            Greig
            Zwave = Z-Stick, 3xHSM100� 7xACT ZDM230, 1xEverspring SM103, 2xACT HomePro ZRP210.
            X10 = CM12U, 2xAM12, 1xAW10, 1 x TM13U, 1xMS13, 2xHR10, 2xSS13
            Other Hardware = ADI Ocelot + secu16, Global Cache GC100, RFXtrx433, 3 x Foscams.
            Plugings = RFXcom, ActiveBackup, Applied Digital Ocelot, BLDeviceMatrix, BLGarbage, BLLAN, Current Cost, Global Cache GC100,HSTouch Android, HSTouch Server, HSTouch Server Unlimited, NetCAM, PowerTrigger, SageWebcamXP, SqueezeBox, X10 CM11A/CM12U.
            Scripts =
            Various

            Comment

            Working...
            X