Announcement

Collapse
No announcement yet.

and now fortrezz wwwa02 strange zwave

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    and now fortrezz wwwa02 strange zwave

    new "funny" strange not ha-ha message

    ideas?
    Attached Files

    #2
    What version of the Z-Wave plugin are you running?
    -Rupp
    sigpic

    Comment


      #3
      zwave .187 hs3 149

      happy new year

      Comment


        #4
        Child issue with this sensor WWA02AA

        I added 1 sensor fortrezz wwa02aa (with HS3 .149 and zwave .187).
        Homeseer detect wrong child Co2 , instead Water. And after test, no notification has been seen on Co2 child

        It's a big issue for me. Because i have 3 sensors of this type.
        No any problem in HS2.

        Happy new year
        Attached Files

        Comment


          #5
          Originally posted by zener57 View Post
          I added 1 sensor fortrezz wwa02aa (with HS3 .149 and zwave .187).
          Homeseer detect wrong child Co2 , instead Water. And after test, no notification has been seen on Co2 child

          It's a big issue for me. Because i have 3 sensors of this type.
          No any problem in HS2.

          Happy new year
          There have been some ongoing issues with adding these sensors. Worked well in older versions of the z-wave plugin in HS3, but sporadically since. See http://bugzilla.homeseer.com/bugzill...ug.cgi?id=1848 for details and please add your info to it.

          Cheers
          Al
          HS 3.0.0.548: 1990 Devices 1172 Events
          Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

          Comment


            #6
            1 year later.... nothing Bug still here !

            Homeseer have no time for this product...

            Comment

            Working...
            X