Announcement

Collapse
No announcement yet.

Can't connect with HS3Touch on iOS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't connect with HS3Touch on iOS

    I recently migrated my HomeSeer configuration from a Zee S2 (Linux) system to an S6 PRO (Windows) system. Everything works except a couple things. One of those is connecting to my system from HS3Touch on my iPhone 8+. I'm using the same exact credentials in the app as I use on myhs.homeseer.com. Here are the steps I take and what I see:
    1. Launch app.
    2. [APP] The Login window is displayed along with the keyboard
    3. Enter the credentials I use on myhs.homeseer.com.
    4. Tap OK.
    5. [APP] The Login window and keyboard disappear and the background with the word Connecting... is shown.
    6. [APP] The Login window and the keyboard display again.
    I don't see any error messages or other help.

    I've gone through the steps described on this page, including making sure the options on the Setup -> Network page are correct and deleting and reinstalling the iOS app.

    Any ideas? What can I do to fix this?

    Thanks,
    David

  • #2
    I am getting this same error on my iPhone 7+ for the last week or so. I think this might also be contributing to my inability to get updates from goefency in the phlocation plugin

    Comment


    • #3
      Me too. It’s been about a week and it’s still not allowing login. I also deleted and reinstalled the app.

      Comment


      • #4
        Helpdesk told me to try this and it worked!
        Tools > Setup, then the Network tab. Here, you should see the credentials for your MyHS account. You will want to make sure that this account has Admin+Local user rights.
        not sure why it had always worked before and suddenly I needed to switch the myhs account user rights, but now I’m back in business.

        Comment


        • #5
          So weird. After checking the account's user rights and seeing that everything was already set properly, I tried again in the mobile app on my iPhone and everything is working fine. Thanks, folks, for looking at this.

          Comment

          Working...
          X