Announcement

Collapse
No announcement yet.

Pushing project update to Windows Client not working?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pushing project update to Windows Client not working?

    Hi,

    I am using HS3Touch Designer to design screens and pushing them using the Deploy option to my clients touchscreens. For some reason I can see my Android tablet clients and even my iPhone in the Designer to deploy to but not the Windows client. This is on a hometrollerSEL system running 3.0.0.531 (it was on 500 before and wasn't working then so I updated it this morning hoping it would fix it). I have a separate HS3 Linux system that I can connect Designer and client to at a different house and in that case the Deploy menu shows the Windows client correctly (and can actually deploy to it). This makes me think there is something set wrong on the hometrollerSEL system somehow that is preventing the Windows client from being listed as a connected client (even though it is absolutely connected and working). HSTouch is enabled on the system and appears to be configured properly. And the fact that other OS type clients appear makes me think it is basically enabled correctly. Note I am connecting through MyHS in all cases.

    Both are signed in using the same MyHS credentials and connected to the same HS system.

    I am running the latest Windows Designer (3.0.72) and client (3.0.73).

    Any idea why Windows clients aren't being listed on this system in the Designer Deploy menu?

  • #2
    I'm seeing this as well and have reported to HST as a bug. The issue arose on upgrade from HS3Touch Windows Client 3.0.68. It's the same with 3.0.73 and 3.0.77(beta). No problem seeing a .73 client when it's on the same LAN as HS3 but Designer can't see a client connected via MyHS. Interim fix is to roll clients back to 3.0.68.

    Please report it to HST at support@homeseer.com in hope of moving it up the list for getting fixed.

    -Wade

    Comment


    • #3
      Many thanks for the confirmation. I will file a case for it as well to help push it up the queue. I must have upgraded the client somehow in the process and broke it as it was working last night.

      Comment


      • #4
        You are my god! Dropped my client down to .68 and it worked perfectly. I previously tried the opposite (downgraded the Designer on the other machine) but it obviously didn't fix it.

        Case filed with HS support as well.

        This is so much better than using sneaker-net with a USB stick to copy the files over.

        Originally posted by cc4005 View Post
        I'm seeing this as well and have reported to HST as a bug. The issue arose on upgrade from HS3Touch Windows Client 3.0.68. It's the same with 3.0.73 and 3.0.77(beta). No problem seeing a .73 client when it's on the same LAN as HS3 but Designer can't see a client connected via MyHS. Interim fix is to roll clients back to 3.0.68.

        Please report it to HST at support@homeseer.com in hope of moving it up the list for getting fixed.

        Comment


        • #5
          I'm struggling with this issue at the moment. How do I get a download link to .68?

          Comment


          • #6
            Still no progress on this? I am using 3.0.77 and the Windows Client does not appear in the deploy options. A known problem since April has not been addressed?

            Comment


            • #7
              Pretty sure nothing's happening with anything except HS4 (and forum titles ). Issues I've brought directly to HS support's attention over the past few months have each been met with some version of "I'll let the engineers know but they're busy with HS4 right now so can't say when they'll be able to look into it".
              -Wade

              Comment


              • #8
                I reported this to support and they responded:

                "You do not deploy to Windows, you simply using the client and browse to your HSTouch project."

                This method worked for me.

                Comment


                • #9
                  "You do not deploy to Windows, you simply using the client and browse to your HSTouch project."
                  I know this thread is dated, but I am currently on Designer 3.0.0.51 and was going to upgrade to 77. After reading the thread on HST Windows clients not being supported (I understand they are/will continue to be) and seeing the above post (#8), I want to be sure I understand what I am getting into. In v51 Windows clients were Deployed in the same way as IOS (etc). Can anyone confirm that is now NOT the case?

                  Click image for larger version

Name:	uc?id=1j5di8W3mxha5Hc23_QV2TSl9EFD0uHBV.jpg
Views:	85
Size:	37.4 KB
ID:	1362026

                  In the sticky at the top of this forum topic Rich says "Install the Designer to get the client." Does this mean that now (i.e. v77), I will need to do a complete designer install on all my Windows clients to get the updated client, or is there still a selection for a client (only) install?

                  If they have done away with the Designer Deploy for Windows clients, if you update your projects on one PC, how do the updates get to the Windows clients?

                  Thanks
                  Gary

                  Comment


                  • #10
                    Originally posted by Kbevo View Post

                    I know this thread is dated, but I am currently on Designer 3.0.0.51 and was going to upgrade to 77. After reading the thread on HST Windows clients not being supported (I understand they are/will continue to be) and seeing the above post (#8), I want to be sure I understand what I am getting into. In v51 Windows clients were Deployed in the same way as IOS (etc). Can anyone confirm that is now NOT the case?
                    This is not the case. You open the Windows client and then browse to the location of the project. At least on my machines, the Windows client does not appear as a deploy option

                    If they have done away with the Designer Deploy for Windows clients, if you update your projects on one PC, how do the updates get to the Windows clients?
                    I think you will have to save a copy of the project on each windows machine, or be able to browse to a network location containing the project file.

                    Comment


                    • #11
                      Originally posted by socalsharky View Post
                      I reported this to support and they responded:

                      "You do not deploy to Windows, you simply using the client and browse to your HSTouch project."

                      This method worked for me.
                      This is incorrect.

                      And if someone at HST support said this then that is just another symptom and sign of the dysfunction within HST

                      Windows clients can be deployed to from Designer just like any other client. (They happen to also have the additional functionality to load a project by right clicking in the client and clicking on "Open" in the context menu.)

                      Edit: This observation made using Designer and Client v3.0.0.78, and HS3 Pro v 3.0.0.548

                      Comment


                      • #12
                        Originally posted by teladog01 View Post

                        This is incorrect.

                        And if someone at HST support said this then that is just another symptom and sign of the dysfunction within HST

                        Windows clients can be deployed to from Designer just like any other client. (They happen to also have the additional functionality to load a project by right clicking in the client and clicking on "Open" in the context menu.)

                        Edit: This observation made using Designer and Client v3.0.0.78, and HS3 Pro v 3.0.0.548
                        That's fine to say that it's incorrect, but it doesn't solve the problem. How do you get the Windows clients to appear in the Deploy menu? Some further guidance would be appreciated.

                        Comment


                        • #13
                          Originally posted by socalsharky View Post

                          That's fine to say that it's incorrect, but it doesn't solve the problem. How do you get the Windows clients to appear in the Deploy menu? Some further guidance would be appreciated.
                          Maybe try the latest version of Designer and Client? Your post here says you are using 3.0.0.77, but I believe 3.0.0.78 is the latest (that's what mine is). I have no idea if this will be the fix for you but it's a good first troubleshooting step...

                          Comment


                          • #14
                            After checking the Homeseer.com downloads page, it appears the latest version available for download is 3.0.0.77. I checked the forums for the HS3Touch Beta Releases forum, which I believe is where I got .78 (not sure it's been a while back now), but I could not find that forum, so maybe it did not survive the board reorganization a few months ago?

                            I'll do some more looking...

                            Comment


                            • #15
                              Well I still can't find the HS3Touch Beta Releases forum, but I did find that the download is still there, it's just not linked to on the Homeseer.com Downloads page...

                              https://homeseer.com/updates3/SetupHSTouch_3_0_0_78.exe

                              Comment

                              Working...
                              X