Announcement

Collapse
No announcement yet.

Drop Down List Dialog Box Blocked by Oversized Text

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Drop Down List Dialog Box Blocked by Oversized Text

    I'm unable to select a device for status tracking in a Drop Down List as text in the dialog box is covering the field entry. I've tried different Windows screen resolutions but no success. Anyone know a fix for this? I'm using the latest 3.0.69 release. Thanks....

  • #2
    Originally posted by bmil View Post
    I'm unable to select a device for status tracking in a Drop Down List as text in the dialog box is covering the field entry. I've tried different Windows screen resolutions but no success. Anyone know a fix for this? I'm using the latest 3.0.69 release. Thanks....
    I can confirm the same thing as bmil The list box is unusable in 3.0.69 as there is text blocking the selectable items.

    Click image for larger version

Name:	hstouch1.jpg
Views:	106
Size:	48.2 KB
ID:	1281684
    Billy Draper

    Comment


    • #3
      This still isn't fixed in .74, Drop Down List element is unusable...

      Comment


      • #4
        I can confirm the same thing in the latest beta version 3.0.0.77.

        It seems the be related to setting up a new object The view is not obstructed on exiting objects that are setup. That may be part of the confusion on correcting the issue... This one has been an issue for a while now.
        Billy Draper

        Comment


        • #5
          I'm having the same problem. HSTouch Version 3.0.72.

          Comment


          • #6
            Anybody know a work-around?

            Comment


            • #7
              Regular List Box has same problem as Drop-Down List Box.

              Comment


              • #8

                I reported this error to the support team 3 weeks ago.

                "Hello Thomas, I apologize for the issue in setting up list boxes and drop lists. I have reported this issue to an engineer, though I do not have a time frame for a resolution."

                Comment


                • #9
                  Originally posted by TomKassel View Post
                  I reported this error to the support team 3 weeks ago.

                  "Hello Thomas, I apologize for the issue in setting up list boxes and drop lists. I have reported this issue to an engineer, though I do not have a time frame for a resolution."
                  I reported the same issue on April 15, 2019 to support. Matt from support responded and asked a few questions. I answered them with additional screenshots, but have not heard anything.
                  Billy Draper

                  Comment


                  • #10
                    Originally posted by Alan@Leitko.com View Post
                    Anybody know a work-around?
                    The only work around that found was to tab through the screen and once you think your cursor is in the drop down box, click the down arrow a few times to get to devices and then the bottom box should be active. That is how I have been able to work through it...
                    Billy Draper

                    Comment


                    • #11
                      Same error in 3.0.77. Workaround is select the "normal association type" (top left box), arrow down one or two times and then select "homeseer devices" (bottom left box) and arrow down at least once. Click OK, and then open again. Now you will be able to see the boxes and make your selections.

                      Comment


                      • #12
                        Originally posted by jguest View Post
                        Same error in 3.0.77. Workaround is select the "normal association type" (top left box), arrow down one or two times and then select "homeseer devices" (bottom left box) and arrow down at least once. Click OK, and then open again. Now you will be able to see the boxes and make your selections.
                        See post 4 above, looks like I added a extra zero in there on the version number. I meant to put version 3.0.77, sorry for any confusion. I did report this to support, but so far no update...
                        Billy Draper

                        Comment

                        Working...
                        X