Announcement

Collapse
No announcement yet.

Blue Iris UI3 Stream

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Blue Iris UI3 Stream

    has anyone been able to run http://xxx.xxx.x.xx:xx/ui3.htm stream on HS4Touch Client. It works great on HS3 HSTouch, but i can't get it to show on HS4. is this not a option for HS4 anymore. On HS3 i was using a Text Element and with the url in the Text Field.

    Click image for larger version

Name:	image.png
Views:	163
Size:	140.2 KB
ID:	1578047

    #2
    It did not work in the first few versions of the HS4 client, but Rich fixed it. Make sure you are using the latest version from the Play Store.

    That should fix the issue.

    Comment


      #3
      What am I doing wrong?

      I am trying to get the blue iris screen to show up on surface pro HS4Touch Client. I get a blank white screen on the surface pro.
      In HS4Touch Designer the blue iris login screen shows up
      If I put the exact same link in the web browser it pulls up blue iris login with username/pass filled in and logins in after a few seconds.

      http in placed in the text box with IsHTML true. Have tried allownavigation true and false.

      "http://*IPBlueIris*:81/ui3.htm?user=homeseer&pw=****&maximize=1"

      Comment


        #4
        My HS project that uses BI UI3 works fine in HS4 IOS clients. Dont have any others to test. http:/192.168.2.184:81/ui3.htm?user=name&pw=pass&maximize=1. URL is in the text box. You may have Blue Iris blocking your client IP. Check BlueIris settings and user.

        Comment


          #5
          Originally posted by srodgers View Post
          My HS project that uses BI UI3 works fine in HS4 IOS clients. Dont have any others to test. http:/192.168.2.184:81/ui3.htm?user=name&pw=pass&maximize=1. URL is in the text box. You may have Blue Iris blocking your client IP. Check BlueIris settings and user.
          I can access page from that windows computer without issue from its browser, so I do not think the IP is blocked or anything.

          I just tried deploying this hstouch project to my android pixel 6 phone (didn't even change the setting from windows to android) and surprisingly Blue Iris is working perfectly in it!

          So the issue is with the windows client. I also cannot get the windows client to show fullscreen. I used jon's rescaler exe and changed it to native 1080p resolution and the HSTouch client still displays in about 1/4th of the surface's screen. And suddenly the purple camera button on the homescreen of the default app is missing on my windows client (shows up fine on the android client). Seems my windows client is having multiple issues.

          edit: I did get Windows client to run fullscreen. I had to deploy a totally different project to it then re-deploy my 1080p project to it. It is doing this weird thing when between screens I can see the windows desktop until it re-draws the new screen. And of course the blue iris web interface still is completely blank just a white screen.

          Comment


            #6
            Very interesting, on the Win10 Pro Surface Pro (Gen1) I cannot see any http in HSTouch!
            I switched out the blue iris link for https://google.com and it displays a blank screen for that as well.
            My android client and another windows client were both able to display that properly. So the problem is not really with blue iris but any http showing on this windows client...

            Comment


              #7
              Do you have the latest HS4 designer? It includes adn installs some Edge Browser control that may be related to your issue.

              Comment


                #8
                Originally posted by srodgers View Post
                Do you have the latest HS4 designer? It includes adn installs some Edge Browser control that may be related to your issue.
                Thanks!!!

                I have designer on my main computer and it was working on that.

                Installed HS4 Designer on the surface pro and now the HS4Touch Client works!

                I guess for now we have to install designer on any windows client to fix edge browser issues.

                Comment

                Working...
                X