Announcement

Collapse
No announcement yet.

HSBuddy plug-in reports "Error, invalid credentials".

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    HSBuddy plug-in reports "Error, invalid credentials".

    I am running HS4 and trying to connect with HSBuddy by clicking "Test Default Connection" in the iPhone app.

    With or without the plugin (3.13.428.11) I get the error "Error, invalid credentials".
    The app says it connected to "HS3 Server Version: 4.0.5.0" ok.

    HSBuddy is version 1.0.35 (201191416).

    The error comes either way of using direct or via MyHomeSeer.

    I can't see any place to change any credentials.
    Attached Files

    #2
    any answers here

    Comment


      #3
      Pop into Setup of HomeSeer itself and click the Users tab.

      If you already have an account listed there you are happy to use, that's what you need to plug into HS Buddy.

      Otherwise, create a new user and use that 👍

      What the actual?!? When I make a sarcastic remark or joke it is moderated/deleted.
      But you specifically go out of your way to label multiple HS4 issues that cause data loss/crash of HS4 to be "grumbles".
      I can't even begin to put into words how offensive this is.

      Comment


        #4
        I think something changed on the HS4 JSON interface. I can type in my json requests in a browser or curl, but when I use a JSON post or Apple shortcuts it throws this same error. HS3 didn't have this.
        HS3 Pro Edition 3.0.0.435 (Windows Server 8.1 on ESXi box)

        Plug-Ins Enabled:
        Z-Wave:,RaspberryIO:,AirplaySpeak:,Ecobee:,
        weatherXML:,JowiHue:,APCUPSD:,PHLocation:,Chromecast:,EasyTr igger:

        Comment


          #5
          See the following forum post: https://forums.homeseer.com/forum/us...nection-issues

          For me, the issue was that my local user had a different password than my MyHS user (both were using the same username).

          Comment

          Working...
          X