Announcement

Collapse
No announcement yet.

HS4 upgrade for HomeTroller Zee S2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Originally posted by Tron View Post

    I haven't had the need to manually boot it. I have tried to WinSCP/PUTTY into it and apparently the user I created with admin rights doesn't have enough rights. I'd have to drive over to it, break it out of its box and put the SD in my laptop. Can't do it now but perhaps later.
    So you are saying using the command I supplied you with doesn’t work. Have you actually tried it. Where are you getting your information from about what rights/permissions you actually have.

    I strongly suggest you start a fresh post of your own and get this sorted out. This can be done step by step or as you say you can drive over it, small problem becomes large problem.

    Comment


      #32
      Do yourself a favour and read through this post carefully. It should get you all the rights/permissions you need to access your HomeTroller https://forums.homeseer.com/forum/ho...putty?t=162297

      Comment


        #33
        I seem to be having the same or similar problem. I purchased the HS4 upgrade in October. Today I tried to upgrade my HS3 Zee S2 to HS4. I followed the instructions linked here. First I updated my system to the Beta .551. Because I wanted to do a clean upgrade I followed those instructions. However, when I access the Restore page on the Zee S2, I don't have the option to restore to HS4. IOW: notwithstanding my upgrade to build 551 I do not have a new restore file.

        Similarly, when I try to updrade through the maintenance page, I cannot. I cannot access the new maintenance page (1.1. or 1.3). When I go to find.homeseer.com I only have version 1.0. If I manually change the address to find.homeseer.com/php/Main.php I get the "404 - Not Found" error.

        Has anybody figured this out. It's very annoying.

        Comment


          #34
          I was able to follow the upgrade instructions successfully, but none of my devices or events migrated to HS4. I've reverted back to HS3 now for the 2nd time and not sure what is going wrong.

          Comment


            #35
            Originally posted by SHPHomeSeer View Post
            Has anybody figured this out. It's very annoying.
            I just received an email from support stating:
            At this time I recommend reimaging the MicroSD card. Format the MicroSD card to FAT 32 and extract this zip file to the card from a computer. Once this is done, plug the card back into the controller along with a keyboard, mouse, and monitor and restore the system using the on-screen restore option. This will work on an 8GB card.
            https://homeseer.com/updates4/zee_pi_install.zip

            Comment

            Working...
            X