Announcement

Collapse
No announcement yet.

HS4 Alexa Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • inquirer
    replied
    Originally posted by dbrunt View Post
    It's been discussed repeatedly in many threads since the HS4 beta started. I had the problem in April. It's just not well documented or at least not easily found. Not everyone realizes that my myHS is the glue between Alexa and HS.
    Exactly. I feel like a simple message on the Registration screen saying we can configure this later from MyHS would prevent a lot of this confusion, especially since that registration step doesn’t work for some of us. IIRC all it said was you could do this later.

    Leave a comment:


  • dbrunt
    replied
    It's been discussed repeatedly in many threads since the HS4 beta started. I had the problem in April. It's just not well documented or at least not easily found. Not everyone realizes that my myHS is the glue between Alexa and HS.

    Leave a comment:


  • inquirer
    replied
    I have the same issue as RBPerrie. I upgraded to HS4 and when it got to the Alexa/IFTTT step it just kept spinning, so next time I just skipped it, but now I can't get Alexa to work. I removed and re-enabled the skill then removed all devices and it still won't work. Also just noticed today while testing the mobile app it appears that has also stopped working so it could potentially be a MyHS problem, but can't tell for sure yet. Does anyone have some insight?

    EDIT:
    Ok after more searching I decided to take another look at the Manage page of MyHS. There's a section labeled Systems and Users that still listed my old HS3 license (even though it said HS4PiV3 beside it). After clicking Change Primary System and inputting my HS4 information HS Mobile started to function again. Alexa required me to disable and re-enable the skill for it to discover the devices, but now it looks like I'm back up and running for the most part. I wish there was somewhere this information was discussed/documented as it would have saved me time having to guess and check (assuming I didn't just miss it).

    Leave a comment:


  • RBPerrie
    replied
    Having the same issue but purging Alexa devices did not solve the issue for me. I've also disabled the HS Alexa skill and renabled with the HS4 login info. In registering HS4 I had to skip the step of checking for Alexa/IFFTT transfer to HS4, all it would do for me is sit there with the spinning wheel and never would complete so I had to skip it to complete the registration. Any suggestions would be appreciated.

    Leave a comment:


  • Ultrajones
    replied
    Thank you. I was able to resolve this by purging all of the Alexa devices and re-running discovery. I now have to rebuild all of the groups.

    Leave a comment:


  • concordseer
    replied
    Originally posted by Ultrajones View Post
    I just install a new HS4 system and I cannot get Alexa to work. I see my HS4 system registered in MyHS, but Alexa won't control anything. Any ideas?

    Note: IFTTT and HomeSeer Mobile integration seems to be working fine.
    Was it a fresh install with a backup restore from HS3 or an upgrade from HS3.

    Leave a comment:


  • dbrunt
    replied
    Originally posted by Ultrajones View Post
    I just install a new HS4 system and I cannot get Alexa to work. I see my HS4 system registered in MyHS, but Alexa won't control anything. Any ideas?

    Note: IFTTT and HomeSeer Mobile integration seems to be working fine.
    I believe I had to disable my Alexa skill for HS and then re-enable it inputting credentials again so it could attach to the new HS4 system otherwse it was still attached to the old HS3 system in MyHS. I think I also had to delete the Homeseer devices in Alexa and rediscover again but it's been a while now...

    Leave a comment:


  • Ultrajones
    started a topic HS4 Alexa Issues

    HS4 Alexa Issues

    I just installed a new HS4 system and I cannot get Alexa to work. I see my HS4 system registered in MyHS, but Alexa won't control anything. Any ideas?

    Note: IFTTT and HomeSeer Mobile integration seems to be working fine.
Working...
X