Announcement

Collapse
No announcement yet.

Lost access to Internet

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #76
    Could you just try to install HS4 and then restore your HS3 backup configuration and allow HS4 convert your HS3 backup.

    I think HS4 expects the application to be vanilla before any HS3 Configuration is restored.

    Are you happy enough on how this can this can be done.

    1. Copy your current /HomeSeer folder to a new folder (You already have this done)

    2. Delete the contents of the /HomeSeer folder (You know how to do this)

    3. Use zwolfpack instructions to install HS4

    4 Restore your HS3 Configuration backup as per previous instructions

    Make sure you do all this first BEFORE adding any devices to HS4

    Let me know if you need any further help.

    Comment


      #77
      Hi Concordeseer, tried that again and same result. No matter what I do the devices page shows up as script. I have submitted a ticket to support so we will see what they say.
      New issue has come up, my SEL does not boot to HS, I have to go through putty and run via /.go. I have shut it down several times and when I hit the on button, the light comes on but am not able to get in via browser and events etc do not run. Once I acces via putty and run via /.go then everything fires up and events etc start running. I see an autostart.sh program in HS folder but apparently it doesn’t start automatically!

      Comment


        #78
        Can you run the following command to see what service daemons are running on your system. Copy paste this command and paste the output


        systemctl list-units --type=service

        Comment


          #79
          As you suggested it might be a good idea to start a new post.

          Comment

          Working...
          X