Announcement

Collapse
No announcement yet.

Alexa Interface Not Working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Alexa Interface Not Working

    I upgraded my system today from HS3 to HS4 and since then, Alexa can not discover any of the Homeseer devices. It had been working for several years on HS3, but as soon as i upgraded, it lost all connection to the devices. When I install the skill, it authenticates with Homeseer without issue but then when it goes to discover devices, it doesn't find any.
    I've been trying to work with Amazon Alexa support but they don't have a clue as to what's happening. I'm hoping someone here might have some ideas.
    I've disable and reenabled the skill many times, scan for devices even more. I uninstalled the Alexa app with not help. I tried discovering from my phone app and the web app, neither had any success.
    Any help would be greatly appreciated.
    Thank you,
    Bryan

    #2
    Hi Bryan,

    Lots of posts about this sort of issue.

    Is your myHS license converted from HS3 to HS4 at myhs.homeseer.com?
    Is your myHS username/password listed under Setup, Users?
    Is Enable Remote Access through MyHS Service enabled Setup, Network?
    Is Enable Control with JSON (Required for Alexa/Google Home/IFTTT/Etc.) enabled (also under Settings, Network)
    Does the myHS app work when it is connected remotely?

    Comment


      #3
      Thank you for your response. I double checked all of these and they are all correct. Everything had been working for years with Alexa until I upgraded to HS4 yesterday. When i enable the skill in Alexa and proved the Homeseer login and password, it states that it successfully connected but then when you go to scan the devices, it doesn't discover any of the Homeseer devices.

      Yes - Is your myHS license converted from HS3 to HS4 at myhs.homeseer.com?
      Yes - Is your myHS username/password listed under Setup, Users?
      Yes - Is Enable Remote Access through MyHS Service enabled Setup, Network?
      Yes - Is Enable Control with JSON (Required for Alexa/Google Home/IFTTT/Etc.) enabled (also under Settings, Network)
      Yes - Does the myHS app work when it is connected remotely?

      Thanks,
      Bryan

      Comment


        #4
        I was finally able to resolve it. I wasn't aware that I had upgrade the license within myhs as well. Once i did that it pulled in the devices. Thanks for your help.

        Comment


          #5
          You're welcome!

          Originally posted by balpaugh View Post
          Thank you for your response. I double checked all of these and they are all correct. Everything had been working for years with Alexa until I upgraded to HS4 yesterday. When i enable the skill in Alexa and proved the Homeseer login and password, it states that it successfully connected but then when you go to scan the devices, it doesn't discover any of the Homeseer devices.

          No - Is your myHS license converted from HS3 to HS4 at myhs.homeseer.com?
          Yes - Is your myHS username/password listed under Setup, Users?
          Yes - Is Enable Remote Access through MyHS Service enabled Setup, Network?
          Yes - Is Enable Control with JSON (Required for Alexa/Google Home/IFTTT/Etc.) enabled (also under Settings, Network)
          Yes - Does the myHS app work when it is connected remotely?

          Thanks,
          Bryan

          Comment

          Working...
          X