Announcement

Collapse
No announcement yet.

Inclusion: No Wake-Up Command Class Information

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Inclusion: No Wake-Up Command Class Information

    I am trying to add a z-wave device but I always get the error below. Unfortunately, I only see the node (Sigma Switch) without any features. I tried probably 10x excluding it and re-including it. I also optimized the z-wave network after including it as this was suggested in another post but it didn't help. Any input is appreciated.

    Error: Node 98 did not provide Wake-Up Command Class information - it will not be processed further.
    Warning: The device at node 98 should result in 3 child devices being created, but the node interrogation currently has 0. This may still result in a successful child creation.

    #2
    If there is a pause in the inclusion messages, shortly press Z-wave, or whatever the name of the, button on the device being added.
    I know it is not exactly scientific but usually helps.

    Also, it may be just me, but I had a lot of problems with 3.0.2.4; going back to the 3.0.2.0 helped.
    (BTW, this was an exercise of moving ~15 devices between networks)

    Comment


      #3
      I finally got it resolved last night after a lot of trial. I ended up keep on pressing the inclusion/exclusion button on the device. I guess the device goes to sleep after a few seconds and pressing the button kept it alive. I think that's also what Vit proposed, if I understood the answer correctly.

      Comment


        #4
        I am glad you got it fixed.
        I'll work on improving my English

        Comment

        Working...
        X