Announcement

Collapse
No announcement yet.

4.1.5.0 did not got catch restarting Hs4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    4.1.5.0 did not got catch restarting Hs4

    I saw the post saying 4.5.1.0 was out so I rapidly shutdown and restart to get the update ....

    Surprise 4.1.4.0 did not catch the new update, I had to manually install, same as when 4.1.4.0 was released

    #2
    Also 4.1.5.0 is throwing some debug log for every 5 seconds. Removed this version.
    -- Wim

    Plugins: JowiHue, RFXCOM, Sonos4, Jon00's Perfmon and Network monitor, EasyTrigger, Pushover 3P, rnbWeather, BLBackup, AK SmartDevice, Pushover, PHLocation, Zwave, GCalseer, SDJ-Health, Device History, BLGData

    1210 devices/features ---- 392 events ----- 40 scripts

    Comment


      #3
      What platform are you on.

      Comment


        #4
        concordseer windows

        don't have the debug issue

        Comment


          #5
          Windows, but I doubt it is platform dependent. It looks like a logging when a plugin accesses a device with features here.


          Code:
           
          8-28-2020 22:02:05
          Plugin Debug GetDeviceWithFeaturesByRef - devRef : 7081 - found Computerkamer oude sensor
          8-28-2020 22:02:05
          Plugin Debug GetDeviceWithFeaturesByRef - devRef : 7081
          8-28-2020 22:02:02
          Plugin Debug GetDeviceWithFeaturesByRef - devRef : 8058 - found HueSyncBox
          8-28-2020 22:02:02
          Plugin Debug GetDeviceWithFeaturesByRef - devRef : 8058
          8-28-2020 22:02:02
          Plugin Debug GetDeviceWithFeaturesByRef - devRef : 8188 - found Vibration 99
          8-28-2020 22:02:02
          Plugin Debug GetDeviceWithFeaturesByRef - devRef : 8188
          8-28-2020 22:02:02
          Plugin Debug GetDeviceWithFeaturesByRef - devRef : 8179 - found Vibration Huiskamer
          8-28-2020 22:02:02
          Plugin Debug GetDeviceWithFeaturesByRef - devRef : 8179
          8-28-2020 22:02:02
          Plugin Debug GetDeviceWithFeaturesByRef - devRef : 8154 - found Droogmachine
          8-28-2020 22:02:02
          Plugin Debug GetDeviceWithFeaturesByRef - devRef : 8154
          8-28-2020 22:02:02
          Plugin Debug GetDeviceWithFeaturesByRef - devRef : 6318 - found Computerkamer Thermostaat
          8-28-2020 22:02:02
          Plugin Debug GetDeviceWithFeaturesByRef - devRef : 6318
          8-28-2020 22:02:02
          Plugin Debug GetDeviceWithFeaturesByRef - devRef : 6287 - found Logeerkamer Thermostaat
          8-28-2020 22:02:02
          Plugin Debug GetDeviceWithFeaturesByRef - devRef : 6287
          8-28-2020 22:01:57
          Plugin Debug GetDeviceWithFeaturesByRef - devRef : 8058 - found HueSyncBox
          8-28-2020 22:01:57
          Plugin Debug GetDeviceWithFeaturesByRef - devRef : 8058
          8-28-2020 22:01:56
          Plugin Debug GetDeviceWithFeaturesByRef - devRef : 8154 - found Droogmachine
          8-28-2020 22:01:56
          Plugin Debug GetDeviceWithFeaturesByRef - devRef : 8154
          -- Wim

          Plugins: JowiHue, RFXCOM, Sonos4, Jon00's Perfmon and Network monitor, EasyTrigger, Pushover 3P, rnbWeather, BLBackup, AK SmartDevice, Pushover, PHLocation, Zwave, GCalseer, SDJ-Health, Device History, BLGData

          1210 devices/features ---- 392 events ----- 40 scripts

          Comment


            #6
            Wim. I am seeing the same but only for JowiHue and they align to the Bridge Scan. I know you know that app extremely well.


            Code:
             
            8/29/2020 06:42:59
            JowiHue Debug Debug: (Bridgescan) :End search for bridges
            8/29/2020 06:42:47
            JowiHue Debug Debug: (Bridgescan) :Start Scan for bridges 29/08/2020 6:42:47 AM
            Code:
             
            8/29/2020 06:42:47
            Plugin Debug GetDeviceWithFeaturesByRef - devRef : 773 - found Toilet motion sensor
            8/29/2020 06:42:47
            Plugin Debug GetDeviceWithFeaturesByRef - devRef : 773
            8/29/2020 06:42:47
            Plugin Debug GetDeviceWithFeaturesByRef - devRef : 773 - found Toilet motion sensor
            8/29/2020 06:42:47
            Plugin Debug GetDeviceWithFeaturesByRef - devRef : 773
            8/29/2020 06:42:47
            Plugin Debug GetDeviceWithFeaturesByRef - devRef : 768 - found Kids motion sensor
            8/29/2020 06:42:47
            Plugin Debug GetDeviceWithFeaturesByRef - devRef : 768
            8/29/2020 06:42:47
            Plugin Debug GetDeviceWithFeaturesByRef - devRef : 768 - found Kids motion sensor
            8/29/2020 06:42:47
            Plugin Debug GetDeviceWithFeaturesByRef - devRef : 768
            8/29/2020 06:42:47
            Plugin Debug GetDeviceWithFeaturesByRef - devRef : 768 - found Kids motion sensor

            Comment


              #7
              I know, but this logging is not coming from the plugin itself. I think this logging is done by the new HS version.
              The alignment with the bridgescan is coincidental as this is a UPNP call, not a device scan
              -- Wim

              Plugins: JowiHue, RFXCOM, Sonos4, Jon00's Perfmon and Network monitor, EasyTrigger, Pushover 3P, rnbWeather, BLBackup, AK SmartDevice, Pushover, PHLocation, Zwave, GCalseer, SDJ-Health, Device History, BLGData

              1210 devices/features ---- 392 events ----- 40 scripts

              Comment


                #8
                Originally posted by w.vuyk View Post
                I know, but this logging is not coming from the plugin itself. I think this logging is done by the new HS version.
                The alignment with the bridgescan is coincidental as this is a UPNP call, not a device scan
                Totally agree it is HS4 but not a coincidence but an HS4 unintentional debug logging, not plugin (yours or others), when the root device features are being verified/updated. For the immediate future until next HS4 this will now be known as a feature.

                Comment


                  #9
                  Well, I just restarted HS 4.1.4 and it did not find the next update. I guess that's a good thing, unless they pulled it.

                  Comment


                    #10
                    WHOA! And there's a lot more where that came from.

                    EDIT-----
                    With Jowihue disabled the Debug info stops, yet there is nothing set in JH to force this. Agreed, seems to be coming from HS4 v4.1.5
                    Happening every 5 minutes
                    8/29/2020 09:18:34



                    Plugin
                    Debug
                    GetDeviceWithFeaturesByRef - devRef : 4890 - found JH Lower Freezer Door Root
                    8/29/2020 09:18:34



                    Plugin
                    Debug
                    GetDeviceWithFeaturesByRef - devRef : 4890
                    8/29/2020 09:18:34



                    Plugin
                    Debug
                    GetDeviceWithFeaturesByRef - devRef : 4897 - found Switch 7
                    8/29/2020 09:18:34



                    Plugin
                    Debug
                    GetDeviceWithFeaturesByRef - devRef : 4897
                    8/29/2020 09:18:34



                    Plugin
                    Debug
                    GetDeviceWithFeaturesByRef - devRef : 4889 - found JH Floodlights Switch
                    8/29/2020 09:18:34



                    Plugin
                    Debug
                    GetDeviceWithFeaturesByRef - devRef : 4889
                    8/29/2020 09:18:34



                    Plugin
                    Debug
                    GetDeviceWithFeaturesByRef - devRef : 4896 - found JH Doorbell

                    Comment


                      #11
                      Yep HS4 v4.1.5 getting the same thing with the same setup.

                      Comment


                        #12
                        I think I will wait for the next update. Hopefully this will be fixed.

                        Comment


                          #13
                          Doesn't HS only look for updates at startup and install when the version found is an "Official Release"?
                          Otherwise, these are betas and you need to install them manually.
                          Been that way for as long as I could remember but I do have a short memory.
                          Dan-O
                          HomeSeer contributor since summer 1999, yes 1999!

                          Comment


                            #14
                            AFAIK, these are all official releases. There's nothing to indicate the latest release was a beta. Then again with the number of issues remaining they're all betas in my book.

                            Comment


                              #15
                              It is showing on the regular software downloads page now so you are correct as it being an official release.
                              I stayed away from HS4 for almost 7 months before I switched from HS3 - There were too many betas to break my system to bother trying it out. Bought the upgrade on the Black Friday Sale and didn't install until late June or so so you're right, everything is a beta to us!
                              Dan-O
                              HomeSeer contributor since summer 1999, yes 1999!

                              Comment

                              Working...
                              X