Announcement

Collapse
No announcement yet.

4.1.5.0 did not got catch restarting Hs4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    I will see if this is a new debug message that was left in this build.
    website | buy now | support | youtube

    Comment


      #17
      Originally posted by w.vuyk View Post
      Also 4.1.5.0 is throwing some debug log for every 5 seconds. Removed this version.
      Same here with Jowihue PI.

      JYA

      Comment


        #18
        Originally posted by racerfern View Post
        AFAIK, these are all official releases. There's nothing to indicate the latest release was a beta. Then again with the number of issues remaining they're all betas in my book.
        Agree .

        Comment


          #19
          Some developers requested some debug logging and we did not realize it would flood the log. It will be removed in the next update.
          website | buy now | support | youtube

          Comment


            #20
            Thanks !!

            can I ask if you test new releases with all plugins? Or do some kind of test before posting?

            I think it is best, to always install the version that came out before the actual release.

            Comment


              #21
              Click image for larger version

Name:	RGB.jpg
Views:	61
Size:	53.6 KB
ID:	1451403

              Originally posted by rjh View Post
              Some developers requested some debug logging and we did not realize it would flood the log. It will be removed in the next update.
              running 4.1.10 ( will upgrade again tonite ) and it is still flooding my logs

              Geary
              Ubuntu on the Intel NUC ( 8i5BEK ), 32 G, 250G SSD, V4 Pro 😎

              Comment


                #22
                Hi Geary,
                From what you posted, it doesn't look like any debug info, that's a device reporting its power usage. Depending on the device you can set the frequency of the reporting or even disable it. I had a couple Zooz modules that reported all the time and filled my log - it got to be pretty annoying!
                Dan-O
                HomeSeer contributor since summer 1999, yes 1999!

                Comment


                  #23
                  yes you need to go on the z-wave tab of the root device.

                  Look at the pictures, here I have set mine to autoreport every 65460 secs , which is almost ''never'' ( 1091 minutes; 18 hours). Maybe you can set this to 0, never tried.

                  Maybe you will have to play with the setting at the very end of the page ( see 3rd pictures) That depends of your model. You will need to check the manual of your device for this
                  Attached Files

                  Comment

                  Working...
                  X