Announcement

Collapse
No announcement yet.

HS4 Pro - Windows 10 - Run As Service ???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • macromark
    replied
    Beta now available with option to run HS4 as a service. Give it a go! šŸ‘

    https://forums.homeseer.com/forum/hs...a-is-available

    Leave a comment:


  • avpman
    replied
    Originally posted by macromark View Post
    The next release of HS4 will include an option to run as a service. I've been testing it in my own house for the past week. FYI
    Linux service as well?

    Leave a comment:


  • macromark
    replied
    The next release of HS4 will include an option to run as a service. I've been testing it in my own house for the past week. FYI

    Click image for larger version

Name:	HS4-Service-Menu.png
Views:	102
Size:	40.3 KB
ID:	1511682

    Leave a comment:


  • bearhntr
    replied
    Originally posted by enigmatheatre View Post
    Enigma,

    I had seen that in the past - thanks for directing me there again. That is a LONG-WINDED way to do it.

    I wrote a post yesterday >>> Error running script when HS4 run as a service (Windows) - HomeSeer Message Board (Posting #5)

    Which I am using (after much trial and error) on my Windows 7 system ) -- I was having too many issues with Windows 10 around HS4 freezing, disconnecting, and all around unhappiness with it - I still had the original Windows 7 PRO install media for my Thinkpad T61 laptop and I put Windows 7 back on it.

    The steps I used in the posting above - work (so far) like a champ.

    I may at some point try Windows 10 again - but not sure when.

    Leave a comment:


  • IanIreland
    replied
    I am running HS4 on Win 10 as a service using NSSM. So far it has been rock solid.

    Leave a comment:


  • enigmatheatre
    replied
    https://forums.homeseer.com/forum/ho...om-a-cold-boot

    This might help.

    Leave a comment:


  • bearhntr
    replied
    Originally posted by mterry63 View Post
    https://helpdesk.homeseer.com/articl...hs3-on-windows


    Sent from my Pixel 2 using Tapatalk
    This link appears to be broken.

    Leave a comment:


  • jyves@videotron.ca
    replied
    I use Ā« startup delayer 3.0 standardĀ» (free) , so simple, and working just fine in autologin-in context.

    JYA

    Leave a comment:


  • chuckk9032
    replied
    I followed Homeseer's instructions some time ago using Task Scheduler to start HS3 on startup and it works fine - no need to log in. However, Speaker still needs to be manually started. Maybe I missed something.

    Leave a comment:


  • jbfoster
    replied
    Originally posted by mterry63 View Post
    https://helpdesk.homeseer.com/articl...hs3-on-windows


    Sent from my Pixel 2 using Tapatalk
    It's been well over a year since I tried but I couldn't get it to work.

    Leave a comment:


  • jbfoster
    replied
    Originally posted by bearhntr View Post
    JBFoster -- Should be able to do this without additional software (Startup Delayer). Once I get the steps down - foolproof, I will post them.
    Cool, I will be interested in that.

    Leave a comment:


  • mterry63
    replied
    https://helpdesk.homeseer.com/articl...hs3-on-windows


    Sent from my Pixel 2 using Tapatalk

    Leave a comment:


  • jbfoster
    replied
    Looks I did change my UAC. I only use this laptop for HomeSeer so I lowered the setting.

    Jim

    Click image for larger version

Name:	Capture.PNG
Views:	946
Size:	37.2 KB
ID:	1417923

    Leave a comment:


  • mterry63
    replied
    HST has the steps to launch under task manager without additional software on their support site. No need to reinvent the wheel.


    Sent from my Pixel 2 using Tapatalk

    Leave a comment:


  • bearhntr
    replied
    JBFoster -- Should be able to do this without additional software (Startup Delayer). Once I get the steps down - foolproof, I will post them.

    Leave a comment:

Working...
X