Announcement

Collapse
No announcement yet.

HS4 Z-wave Plugin download

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    HS4 Z-wave Plugin download

    Hi

    I just deleted my z-wave plugin in HS4. I have suspecting it for freezing my dashboard.

    But where can i reinstall it? Cant find it anywhere??


    #2
    There is only one Z-Wave plugin and it's found in the Legacy section of the updater. I'd recommend search for Z-Wave using the plugin search option.
    HomeSeer Z-Wave Free
    -Rupp
    sigpic

    Comment


      #3
      I see 3 Z-Wave plugins in the Legacy section.

      Comment


        #4
        I have z-wave plugin 3.0.2.0 running on HS4. When you search for the plugin you get one for the S2 which doesn't seem to apply to you, I believe. Then there is a beta version and a released version. So install the released version.

        Click image for larger version

Name:	ZWavePlugin.png
Views:	732
Size:	24.1 KB
ID:	1423932


        Comment


          #5
          I'd suggest 3.0.2.0. While it still has problems, the beta is even worse. 3.0.2.0 supports all my S2 devices easily as long as you have them kissing the Z-Stick when you include them.

          Comment


            #6
            Originally posted by IanIreland View Post
            I see 3 Z-Wave plugins in the Legacy section.
            Yes, one is the Z-Wave plugin which should be used. One is a beta, and one is an S2 beta neither of these should be used unless support has suggested to do so or you want to experiment with a beta.
            -Rupp
            sigpic

            Comment


              #7
              Thats weird!
              I searched for it in the plugin section a couple of times, and nothing showed up. Then i restarted my HS server (for other reasons) and now im getting some results.. Kind of strange..!

              Comment


                #8
                Originally posted by Kucza View Post
                Thats weird!
                I searched for it in the plugin section a couple of times, and nothing showed up. Then i restarted my HS server (for other reasons) and now im getting some results.. Kind of strange..!
                For the old folk of us. In the middle of the night;

                Ops to Systems Programmer, the mainframe just hung.
                SP: Take 3 IPL's and call me in the morning!

                Comment


                  #9
                  Originally posted by Kucza View Post
                  Thats weird!
                  I searched for it in the plugin section a couple of times, and nothing showed up. Then i restarted my HS server (for other reasons) and now im getting some results.. Kind of strange..!
                  Somebody actually experienced the same. No plugins were listed at all. After shutting down HS and restarting it they came back. So you are not alone...

                  Comment


                    #10
                    HS4 zwave is a legacy plugin and on 3.0.2? That's my biggest surprise so far after "upgrade". I was expecting at least 3.0.7.

                    Comment


                      #11
                      Could I ask you why?

                      Comment


                        #12
                        Originally posted by palli View Post
                        Could I ask you why?
                        some new devices require higher than 3.0.2

                        Comment


                          #13
                          Originally posted by dmiller View Post

                          some new devices require higher than 3.0.2
                          You will need to run the beta Z-Wave plugin for the requirement for a higher version.
                          -Rupp
                          sigpic

                          Comment


                            #14
                            Just want to confirm: the Z-Wave plugin I should be using with HS4 is still the "Legacy" Z-Wave Plugin 3.0.2.0?

                            Comment


                              #15
                              Do you have any issues ? New device that doesn’t work? The new g3 stick?

                              If no, than yes 3.0.2.0 is the right one

                              Comment

                              Working...
                              X