Announcement

Collapse
No announcement yet.

HS Mobile: There is Nothing Here. Add a Widget/Device/Event

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    HS Mobile: There is Nothing Here. Add a Widget/Device/Event

    I would like HS Mobile to work again. Ever since making the mistake of downgrading to HS4-Pro from HS3-Pro my HS Mobile quit working.

    On the Events, Devices, and Home Screen of HS Mobile it just says "Nothing is here, add a widget" (or device or event). This is nether helpful nor instructive.

    When I click (at the bottom) on events or devices nothing appears.

    Is there any way to get HS Mobile working again with HS4? (I really, really regret downgrading to HS4...I thought that waiting 6+ months would be long enough, but clearly not.)

    Answers to your first questions:
    1. I can access HS4 from my computer browser both locally and through MyHS
    2. My iPhone is on the same network as the HS4 system.
    3. I can log out and log back into MyHS from the HS Mobile app.
    4. Yes, I am using "Homeseer Mobile" and not HS Touch. Yes, it is the latest version.
    5. Yes, the HS4 is on the latest version, yes I power cycled my phone and the HS4 computer.
    6. Yes, I can use Safari on my mobile phone to access HS4, not that isn't what I want top do since I want to set up easy ways to get to selected controls, especially for my wife who just wants to push a button, not learn how to do queries and search terms to search for devices.
    7. And, yes, I have many devices and events in the system.
    8. And, finally, yes, I deleted and re-installed from scratch HS Mobile, including deleting all data.
    Click image for larger version  Name:	IMG_0324.jpg Views:	0 Size:	16.9 KB ID:	1442172


    Click image for larger version  Name:	IMG_0321.PNG Views:	0 Size:	153.7 KB ID:	1442170

    Click image for larger version  Name:	IMG_0322.PNG Views:	0 Size:	133.9 KB ID:	1442171

    #2
    Is your myHS username listed as a HS4 username with admin + local access?
    -Rupp
    sigpic

    Comment


      #3
      Is your myHS username listed as a HS4 username with admin + local access?
      Yes:

      1) ALL user names are Admin users.

      2) I mentioned that I could log in through MyHS and see (and control) all devices via Safari web browser. So I believe that this implies the answer for #1, above, as well.


      Comment


        #4
        Originally posted by SeattleDavid View Post

        Yes:

        1) ALL user names are Admin users.

        2) I mentioned that I could log in through MyHS and see (and control) all devices via Safari web browser. So I believe that this implies the answer for #1, above, as well.

        Just because you can log in to MyHS dose not show that the user is set in HS4 as a user. What Rupp asked is do you have the same user name and password set up in HS4 as you use in MyHS as this was added as an extra security step in HS4 and is the most common problem for what you described.

        Just go to Setup/Users in HS4 and check that your MyHS login details are listed there and also set as Admin and that the devices have the permissions set for this user to.
        Zwave = Z-Stick, 3xHSM100� 7xACT ZDM230, 1xEverspring SM103, 2xACT HomePro ZRP210.
        X10 = CM12U, 2xAM12, 1xAW10, 1 x TM13U, 1xMS13, 2xHR10, 2xSS13
        Other Hardware = ADI Ocelot + secu16, Global Cache GC100, RFXtrx433, 3 x Foscams.
        Plugings = RFXcom, ActiveBackup, Applied Digital Ocelot, BLDeviceMatrix, BLGarbage, BLLAN, Current Cost, Global Cache GC100,HSTouch Android, HSTouch Server, HSTouch Server Unlimited, NetCAM, PowerTrigger, SageWebcamXP, SqueezeBox, X10 CM11A/CM12U.
        Scripts =
        Various

        Comment


          #5
          It was very helpful to know we need to add our MyHS accounts as users in the HS4 interface. And without being too smarmy about it, yeah, case sensitivity in a linux-based solution does make sense, as do useful error messages. Thank you for the help, it made a big difference for me.

          Comment

          Working...
          X