Announcement

Collapse
No announcement yet.

Startup.vb / Scheduler.dll error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Near76
    replied
    I stumbled onto this post:

    https://forums.homeseer.com/forum/ho...-administrator

    It resolved both problems I was having...the schedule.dll error and why HS always seemed to crash every 3 days. HS should really update those instructions...

    Leave a comment:


  • jmaddox
    replied
    Originally posted by Near76 View Post
    Ok, so the task was already schedule for after log on, but I added a 1 and then a 2 minute delay...neither worked. Attached is my log. The error is at '1/29/2021 8:33:24 PM'. If I close HS, and do not reboot, and then start it back up, my Startup.vb runs properly.
    Give Jon00's start up delayer a try, that's how I ended up solving this issue on my win10 system.

    Leave a comment:


  • Near76
    replied
    Ok, so the task was already schedule for after log on, but I added a 1, 2, and 4 minute delay...none worked. Attached is my log. The error is at '1/29/2021 8:33:24 PM'. If I close HS, and do not reboot, and then start it back up, my Startup.vb runs properly.
    Attached Files

    Leave a comment:


  • Near76
    replied
    Sorry about that, yes Windows 10 is the platform, I'll make sure to incorporate into any future posts. I will try the recommended changes to the task scheduler, that sounds like it is my issue.

    Leave a comment:


  • concordseer
    replied
    Originally posted by tenholde View Post
    Windows or Linux?
    The back slash in the path is a giveaway on this occasion but it really would be nice if users included the OS they are running HS on. Saves having to ask. The post title does show a forward slash though which is more confusion.

    Leave a comment:


  • tenholde
    replied
    I use task scheduler, triggered on user sign on, not system startup. I also delay execution for 1 minute to get all of the servers that plugins use initialized.

    Leave a comment:


  • MaxFox
    replied
    Originally posted by Near76 View Post
    I am seeing the following error in my log and as a result Startup.vb does not run...Scheduler.dll is in the main HS directory and html\bin. I also have the latest HS4 version. Any thoughts on how to resolve?
    Hello, according to me you put HS4 in automatic start following the guide of HS4 using the Task Scheduler. I also had this problem. I solved it using a small program called UACPASS. Clearly on WIN10.

    Leave a comment:


  • tenholde
    replied
    Windows or Linux?

    Leave a comment:


  • Near76
    started a topic Startup.vb / Scheduler.dll error

    Startup.vb / Scheduler.dll error

    I am seeing the following error in my log and as a result Startup.vb does not run...Scheduler.dll is in the main HS directory and html\bin. I also have the latest HS4 version. Any thoughts on how to resolve?
Working...
X