Announcement

Collapse
No announcement yet.

Cannot restore Z-Wave controller

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Cannot restore Z-Wave controller

    I have a Z-Troller. I backed up the interface, then tried to restore. If fails with the message:
    "The destination interface is not supported for a restore since it is too old."

    I searched forum and got suggestion of downgrading the Z-Wave to earlier version. My Z-Troller version is:
    Z-NET V2 Configuration - Version 1.0.23

    My Z-Wave addin is version 3.0.7.0

    How do I resolve the failure to restore?

    Is it possible to roll back to a older version of the Z-Wave plugin?

    Thanks

    My Setup info:


    Date/time=8/27/2021 10:24:15 PM US Eastern Daylight Time
    Version=HS4 Standard Edition 4.2.0.0 (Windows)

    MyHS Subscription=Basic
    MyHS Subscription Backup Interval=No Backup
    MyHS Subscription Max Cameras=1
    Confguration File=C:\Program Files (x86)\HomeSeer HS4\Data\HomeSeerData.json
    In Virtual Machine=No MFG: dell inc.
    Antivirus=Norton 360 Norton Security Windows Defender Norton 360 Norton 360
    OS=Microsoft Windows 10 Pro - Work Station
    OS Version=10.0.19042
    Uptime=0 Days 7 Hours 32 Minutes 27 Seconds
    WAN IP=xxx()
    Device Count=52
    Event Count=2
    Last Event Ran=Kitchen : Kitchen Motion On, Ran at 8/27/2021 10:23:10 PM
    # of unique event scripts=0
    Processor:=Intel64 Family 6 Model 60 Stepping 3 at 762.94 MHz
    Modules/Threads=137 Modules, 55 Threads
    Available Threads=1023
    System Load=242 Processes, 13% Load
    Free/Total Memory=1.04 GBytes / 7.94 GBytes (13% free)
    Free/Total Virtual Memory=4.58 GBytes / 18.94 GBytes (24% free)
    HomeSeer Memory Used=81 Mbytes
    Plugin Memory Used=5 EXE Plug-Ins using 166 Mbytes
    Plugins Installed=EasyTrigger 3.0.0.73,JowiHue 4.0.4.10,TPLinkSmartHome4 2021.4.30.0,Z-Wave 3.0.7.0,Z-Wave UI 1.0.0.0

    #2
    Similar issue has been reported for the SmartStick+ and HUSBZB-1. It appears it affects the Z-Net as well. I suspected this might be the case and chose not to update to this latest version for this (and other) reasons.

    The previous Z-Wave plugin release version was 3.0.2.0, dated 23 December 2019. The install archives are available at

    https://homeseer.com/updates3/HSPI_ZWave_3.0.2.0.zip for Windows

    https://homeseer.com/updates3/HSPI_Z...ux_3.0.2.0.zip for Linux

    There's a file within each named install.txt that provides a roadmap of where the files go.

    Comment


      #3
      I put in a support ticket for this a week ago. I got a request for some additional info, which I provided, but there has been no more action that I know of.

      Comment

      Working...
      X