Announcement

Collapse
No announcement yet.

HS4 stuck under Default GUEST user

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    HS4 stuck under Default GUEST user

    In an attempt to migrate my Amazon services from HS3 over to HS4, I accessed configuration - register system. Followed the prompts my old sytem ID and new system. Once completed, it changed my user status over to guest. Every time I attempt to log out, or manage users I get an error or access denied. I even went in an registered for premium for 1 year for $29.00.

    Has anyone else had this issue, where you are locked out of your system with guest level? I'd prefer to remove guest access anyway, but I can't access my system via my created user or default user credentials. Logout doesn't work.

    #2
    Solved - Tyler helped at support. You go into your directory via C:\Program Files (x86)\HomeSeer HS4\Config find the users.cfg and users.cfg.temp files and delete them. Shutdown HS4 and open HS4 again, user access is restored locally. Once in HS4 you can navigate to config/users and create new users. Make sure you set admin privilege's and local access.

    Hope it helps someone

    Comment


      #3
      I would love to know how you simply "log out" of HS4?
      RJ_Make On YouTube

      Comment


        #4
        Originally posted by ServiceXp View Post
        I would love to know how you simply "log out" of HS4?
        Gladly

        Click image for larger version

Name:	2021-09-09.png
Views:	47
Size:	174.9 KB
ID:	1494717

        Comment


          #5
          Originally posted by MattMan View Post

          Gladly

          Click image for larger version

Name:	2021-09-09.png
Views:	47
Size:	174.9 KB
ID:	1494717

          Hmmmm, that does not work for me.
          RJ_Make On YouTube

          Comment


            #6
            Click image for larger versionName:	2021-09-09_17-24-36.pngViews:	0Size:	22.2 KBID:	1494723
            RJ_Make On YouTube

            Comment


              #7
              Originally posted by ServiceXp View Post
              Click image for larger version

Name:	2021-09-09_17-24-36.png
Views:	44
Size:	22.2 KB
ID:	1494723
              What is your system running on? Raspberry PI Linux based or Windows Based install?

              Comment


                #8
                In Chrome, I can see something about the User area, but still does nothing.

                Click image for larger version

Name:	2021-09-09_17-25-52.png
Views:	41
Size:	37.1 KB
ID:	1494729
                RJ_Make On YouTube

                Comment


                  #9
                  Originally posted by MattMan View Post

                  What is your system running on? Raspberry PI Linux based or Windows Based install?
                  Windows
                  RJ_Make On YouTube

                  Comment


                    #10
                    Originally posted by ServiceXp View Post

                    Windows
                    If you reduce your browser size: Ctrl- or Ctrl+ does it appear at the top? I've noticed browser window scaling can sometimes be at 110% 0r 125% and it might not display properly. Try resizing your zoom level.

                    Comment


                      #11
                      Did not change anything... You have me thinking now.... I run 4K monitors...... Let me check something..
                      RJ_Make On YouTube

                      Comment


                        #12
                        No joy.. I thought perhaps Windows scaling was the cause, but not to be. It has to do with my 4K monitors because it doesn't work on any browser. (Edge, FF, Chrome and Pale Moon).

                        Thanks for you help
                        RJ_Make On YouTube

                        Comment


                          #13
                          Curious if you look pull up the HS4 web page through another device on the same LAN as your controller. Tablet, Smart phone if you still cant see it...that would rule out a scaling issue.

                          You are running HS4 ver 4.2.0.0 ?

                          Comment


                            #14
                            On the cell, using FF, the logout option is in the hamburger menu and indeed works.

                            4.2.0.5
                            RJ_Make On YouTube

                            Comment


                              #15
                              Originally posted by ServiceXp View Post
                              On the cell, using FF, the logout option is in the hamburger menu and indeed works.

                              4.2.0.5
                              So maybe in the display settings on your computer. Try and run Chrome in compatibility mode for Windows 8 or Widows 7 and see if the logout appears.

                              Comment

                              Working...
                              X