Announcement

Collapse
No announcement yet.

Unable to select "Save Recordings Locally" for camera

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Unable to select "Save Recordings Locally" for camera

    Hi, I'm running HS4 Standard and have just bought and added a Reolink RLC-810A camera manually using their published snapshot and stream URL's.

    It works fine from the HS4 dashboard and I can also see the livestream in HSBuddy as well although the native HomeSeer Mobile app doesn't see the camera.

    However I am unable to select the "Save Recordings Locally" checkbox on the Camera Setup page.

    I'm using the following RTSP URL for the stream setting and from what I've seen this is correct.

    rtsp://<username>:<password>@<ipaddress>:554//h265Preview_01_main

    I've searched through the forum but can't see a definitive answer for why I am unable to set the recording checkbox.
    Does anybody have any suggestions?

    Thanks


    #2
    What version of HS4 are you running? I believe this was fixed in the latest HS4 beta.
    -Rupp
    sigpic

    Comment


      #3
      Hi, I'm currently on v4.2.0.8 of the Beta. I can't see a newer release though.
      .

      Comment


        #4
        That is the latest beta so obviously it's still broken. You may want to put in a support ticket on this.

        https://dev.homeseer.com/servicedesk/customer/portal/2
        -Rupp
        sigpic

        Comment


          #5
          Ok I'll get a ticket logged in case it's a beta issue. Was just wondering if anybody has seen the issue.

          Comment

          Working...
          X