Announcement

Collapse
No announcement yet.

Virtual Device Has No Control/Status

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Virtual Device Has No Control/Status

    I was trying to create a virtual device and I noticed that the Control/Status column is missing. If you open another device created in the past it shows this column. See pic. This is the same in edge or firefox.

    Click image for larger version  Name:	pic1.png Views:	0 Size:	19.1 KB ID:	1497086

    #2
    Click on the edit icon and you will be able to add
    Attached Files

    Comment


      #3
      Click on the edit icon and you will be able to add
      Still does not show up.

      Click image for larger version

Name:	pic3.png
Views:	104
Size:	21.5 KB
ID:	1497091

      Comment


        #4
        Originally posted by cowinger View Post

        Still does not show up.

        Click image for larger version  Name:	pic3.png Views:	0 Size:	21.5 KB ID:	1497091
        Try Row value “1” and Column 2 and 1
        I sse you already did that

        Comment


          #5
          I also don't have the Control/Status column for any HS4 created Virtual Devices. They are present on the HS3 devices.
          RJ_Make On YouTube

          Comment


            #6
            Originally posted by ServiceXp View Post
            I also don't have the Control/Status column for any HS4 created Virtual Devices. They are present on the HS3 devices.
            Same here except the devices created in a earlier version of HS4 has that column available. I am on 4.0.2.8 which does not.

            Comment


              #7
              Originally posted by cowinger View Post

              Same here except the devices created in a earlier version of HS4 has that column available. I am on 4.0.2.8 which does not.
              Lots of issues with devices not showing including in events etc with 4.2.0.8. Either roll back or wait until Rich fixes these issues. Check the main thread on this: https://forums.homeseer.com/forum/hs...8-is-available
              Jon

              Comment


                #8
                Originally posted by jon00 View Post

                Lots of issues with devices not showing including in events etc with 4.2.0.8. Either roll back or wait until Rich fixes these issues. Check the main thread on this: https://forums.homeseer.com/forum/hs...8-is-available
                Thanks Jon00. I probably should copy my original post and put it in the thread you mentioned. That is where it belongs. Thanks

                THIS HAS BEEN MOVED TO LINK ABOVE

                Comment


                  #9
                  Not reporting this in the new thread but just testing work around using H3 Legacy Device Management, via Jon00's links. The page does have rendering issuing with the latest release, and potentially earlier but the virtual device created works.



                  Attached Files

                  Comment

                  Working...
                  X