Announcement

Collapse
No announcement yet.

Another HS4 + Z-Wave V4 Plugin Problem: Dome Sirens

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Another HS4 + Z-Wave V4 Plugin Problem: Dome Sirens

    After upgrading to the version 4.1.0.3 plugin, my two Dome sirens no longer reliably respond to siren enable commands (siren enable = off or siren enable = on). Sometimes, the response is within a second, other times, the status displays as "unknown" and the system loses the ability to get status from the siren or to turn it off.

    I have repeatedly and methodically tried to exclude and reset the sirens, then include them back again. The devices and features add correctly, and the sirens will sometimes display status correctly, but after sending one siren on or off command, it hangs and won't accept another command.

    This is what it looks like when that happens:
    Click image for larger version  Name:	Screenshot 2023-01-02 21.15.18.png Views:	0 Size:	80.7 KB ID:	1584470
    This is an example of the log:
    1/2/2023 9:17:19 PM


    Legacy-Plugin
    Z-Wave Error
    Failed sending Z-Wave command to device: Siren Downstairs Dome Siren Siren Enable
    1/2/2023 9:17:14 PM


    Legacy-Plugin
    Z-Wave Error
    Failed sending Z-Wave command to device: Siren Downstairs Dome Siren Siren Enable
    1/2/2023 9:17:09 PM


    HomeSeer
    Device Control
    Device: Siren Downstairs Dome Siren 1 Siren Enable to Off (0) by/from: CAPI Control Handler
    1/2/2023 9:17:06 PM


    HomeSeer
    Device Control
    Device: Siren Downstairs Dome Siren 1 Siren Enable to Off (0) by/from: CAPI Control Handler

    ‚ÄčAny ideas on how to solve this?
    Attached Files
Working...
X