Announcement

Collapse
No announcement yet.

Z-wave network lost twice

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Z-wave network lost twice

    Hi
    A few days ago I spontaneously lost my z-wave network. I did do some work with my HS4 when it happend, but that work was related to MQTT. I did manage to restore another UZB1-stick with a resent backup and I got things going again.

    Then tonight, a few days later, the same thing happend when I tried to include a new device. I tried restarting of the z-wave plug-in, changed the usb port of the uzb1-stick, the HS4 and the computer. I got the interface up and running again, but several devices were missing. A restore from backup, this time to the same stick, was required to get things right.

    Since this has happend to two different sticks the problem probably doesn´t reside in the UZB1´s. If it had been a USB-power problem I would have gotten a power surge warning from WIN10...or?
    So, then there is the HS4-software, but it hasn´t been changed for a while. I however did a "ordinary" Win10 update early on the day the first day this happend...but if there is a connection or not it´s hard to say.

    In both cases I did nothing that apparently should trigger such a incident to the z-wave stick, and there must something in the value chain that is profoundly wrong. Any suggestions to what it could be, and even better a remedy to solve this problem?

    #2
    Update: both my "restores" from backup did not do things completely fine. It seems that z-wave data have to downloaded from the stick every time HS4 is restarted, and that the z-wave database seems to not be connected to the stick...

    Comment

    Working...
    X