No announcement yet.

Device (Linear wd500z-1) does not report status when controlled locally

  • Filter
  • Time
  • Show
Clear All
new posts

    Device (Linear wd500z-1) does not report status when controlled locally

    I’ve read about a hundred forum posts on similar issues but haven’t found an answer to this problem … if I missed it, apologies for a potential repost.

    I am running HS4 PRO upgraded today from HS3 PRO. I run a HOMETROLLER S6 centrally located on the bottom floor of my house. My Z-Wave interface is an Aeon Labs Z-Stick. I have about a dozen devices in use. This post is about three Linear wd500z-1 dimmer switches installed on the main floor of my house.

    Problem: The switches respond to Z-Wave commands such as ON or OFF. However, if controlled locally by pressing the paddle up or down, they do not report their status to HS.

    They also do not appear to operate properly as Z-Wave repeaters.

    My understanding from the product documentation is these should report status if controlled manually and they should relay / repeat Z-Wave signals.

    Polling to obtain the status is a possibility but it is not a solution. It is also not 100% reliable.

    I do not believe the switches are defective as there are three (including two brand new in box).

    Any thoughts on possible causes or solutions? Options I am considering:
    - replacing the switches with newer ones
    - adding a repeater
    - changing my Z-Wave interface for a newer one
    - adding a second Z-Wave interface and breaking my network into two zones

    Anything I am missing? Possible wiring problem? Something else?

    Good advice could help save me a bunch of needless purchases!

    While this hasn't worked previously, on one of the three switches after removing and re-adding, a double tap now results in the status being updated in HS after a few moments. One down (sorta), two to go.