No announcement yet.

Can't backup on Debian 11

  • Filter
  • Time
  • Show
Clear All
new posts

    Can't backup on Debian 11

    Just installed Debian 11 on a pc, then installed HS4.
    If I try to do a backup, it just sits with the "Backup Progress" window open and never advances at all.
    If I click the "Edit" button to change backup options, literally nothing happens.
    Not sure what is different about Debian but I did the same process I do for Ubuntu, only difference is this pc is 32 bit only.
    Tried to reinstall, tried to copy the html folder from a working linux install. No change.
    Running the latest beta but also tried with 4.2.16 with no difference.
    Mono version = Mono JIT compiler version
    Here's my install process.

    apt-get install mono-devel
    apt-get install mono-roslyn
    apt-get install flite
    apt-get install chromium
    apt-get install aha
    apt-get install ffmpeg
    apt-get install alsa-utils
    apt-get install curl

    install HomeSeer​

    Any ideas?

    Is there anything in the logs?

    What are the permissions of your directories?


      Are you doing this as user "homeseer" ? If so, you might need to add homeseer to the sudoers file and use sudo in front of each apt-get

      HS4Pro Running on a Raspberry Pi4
      67 Z-Wave Nodes, 111 Events, 422 Devices
      Z-Wave, UPB, WiFi
      Plugins: EasyTrigger, weatherXML, OMNI, Z-Wave, Tuya, Device History
      HSTouch Clients: 3 Android, 1 Joggler


        No, the OS install has nothing to do with Homeseer, just plain Debian so I added my own users.


          When you installed homeseer what exactly did you do? What user was used to install?