Announcement

Collapse
No announcement yet.

HS4 Release Announcements 4.2.17.0 is available!

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    HS4 Release Announcements 4.2.17.0 is available!

    HS4 release 4.2.17.0 is now available!

    Update through setup or see the release notes for download links.

    Release notes and download links:

    HS4 4.2.17.0 Release Notes​
    πŸ’‍♂️ Support & Customer Service πŸ™‹‍♂️ Sales Questions πŸ›’ Shop HomeSeer Products

    #2
    The "Check Update" button doesn't find it on Linux systems. Haven't tried Windows yet.

    Comment


      #3
      Originally posted by Demusman View Post
      The "Check Update" button doesn't find it on Linux systems. Haven't tried Windows yet.
      I can confirm this. Ubuntu 20.04 LTS latest.

      ---
      John

      Comment


        #4
        Check for update not found on Win 10. Manually updated without a hitch.

        Comment


          #5
          Originally posted by Demusman View Post
          The "Check Update" button doesn't find it on Linux systems. Haven't tried Windows yet.
          Same here...
          HS4Pro Running on a Raspberry Pi4
          67 Z-Wave Nodes, 111 Events, 422 Devices
          Z-Wave, UPB, WiFi
          Plugins: EasyTrigger, weatherXML, OMNI, Z-Wave, Tuya, Device History
          HSTouch Clients: 3 Android, 1 Joggler

          Comment


            #6
            It is in and running. My test Events for security offset are running. I will report back as to if it is now working.
            HS4 Pro, 4.2.18.3 Windows 10 pro, Supermicro LP Xeon

            Comment


              #7
              Control files were not yet updated, they should be there now so check update should work.
              πŸ’‍♂️ Support & Customer Service πŸ™‹‍♂️ Sales Questions πŸ›’ Shop HomeSeer Products

              Comment


                #8
                Originally posted by rjh View Post
                Control files were not yet updated, they should be there now so check update should work.
                Confirmed for Ubuntu 20.04 LTS latest.

                ---
                John

                Comment


                  #9
                  Originally posted by Demusman View Post
                  The "Check Update" button doesn't find it on Linux systems. Haven't tried Windows yet.
                  Working now on Debian 11 Linux.

                  Comment


                    #10
                    The logs show that the beta is available, but the screen doesnt show:


                    Click image for larger version

Name:	image.png
Views:	557
Size:	52.5 KB
ID:	1591527

                    ​
                    Click image for larger version

Name:	image.png
Views:	545
Size:	43.5 KB
ID:	1591528​
                    HS4Pro Running on a Raspberry Pi4
                    67 Z-Wave Nodes, 111 Events, 422 Devices
                    Z-Wave, UPB, WiFi
                    Plugins: EasyTrigger, weatherXML, OMNI, Z-Wave, Tuya, Device History
                    HSTouch Clients: 3 Android, 1 Joggler

                    Comment


                      #11
                      there is a new release waiting?
                      Click image for larger version

Name:	image.png
Views:	545
Size:	45.7 KB
ID:	1591539​
                      -- Wim

                      Plugins: JowiHue, RFXCOM, Sonos4, Jon00's Perfmon and Network monitor, EasyTrigger, Pushover 3P, rnbWeather, BLBackup, AK SmartDevice, Pushover, PHLocation, Zwave, GCalseer, SDJ-Health, Device History, BLGData

                      1210 devices/features ---- 392 events ----- 40 scripts

                      Comment


                        #12
                        Originally posted by w.vuyk View Post
                        there is a new release waiting?
                        Click image for larger version

Name:	image.png
Views:	545
Size:	45.7 KB
ID:	1591539​
                        Ah, I thought this was a beta...
                        HS4Pro Running on a Raspberry Pi4
                        67 Z-Wave Nodes, 111 Events, 422 Devices
                        Z-Wave, UPB, WiFi
                        Plugins: EasyTrigger, weatherXML, OMNI, Z-Wave, Tuya, Device History
                        HSTouch Clients: 3 Android, 1 Joggler

                        Comment


                          #13
                          After 12 hours of running 4.2.17.0, I noticed that editing events (more specifically, saving event triggers/conditions) became very slow. It took at least 5 seconds before an individual event trigger/condition was saved. The condition were HS4 standard conditions (like "The Device Has a Value Equal to...") so I restarted HS4 and it is snappy again.

                          CPU usage seems a bit higher as well, but I don't really measure that normally so I have nothing to compare against.

                          Curious to see if others are experiencing the same issue? Running on Windows 11.
                          stefxx

                          Comment


                            #14
                            Originally posted by stefxx View Post
                            After 12 hours of running 4.2.17.0, I noticed that editing events (more specifically, saving event triggers/conditions) became very slow. It took at least 5 seconds before an individual event trigger/condition was saved. The condition were HS4 standard conditions (like "The Device Has a Value Equal to...") so I restarted HS4 and it is snappy again.

                            CPU usage seems a bit higher as well, but I don't really measure that normally so I have nothing to compare against.

                            Curious to see if others are experiencing the same issue? Running on Windows 11.
                            Running for 14 hours on Ubuntu 20.04 LTS latest. Do not see any issues with editing events.

                            ---
                            John

                            Comment


                              #15
                              Originally posted by stefxx View Post
                              After 12 hours of running 4.2.17.0, I noticed that editing events (more specifically, saving event triggers/conditions) became very slow. It took at least 5 seconds before an individual event trigger/condition was saved. The condition were HS4 standard conditions (like "The Device Has a Value Equal to...") so I restarted HS4 and it is snappy again.

                              CPU usage seems a bit higher as well, but I don't really measure that normally so I have nothing to compare against.

                              Curious to see if others are experiencing the same issue? Running on Windows 11.
                              Mine seemed a little slower than normal as well, also on Win 11. Have to play with it more later today.

                              Comment

                              Working...
                              X